<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>TV schedule for US Figure Skating Championships | kgw.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e" />
                    <link rel="amphtml" href="https://www.kgw.com/amp/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e" />
        <meta itemprop="datePublished" content="3:32 AM PST January 2, 2022" />
        <meta itemprop="dateModified" content="4:06 AM PST January 2, 2022" />
        <meta itemprop="url" content="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e">
        <meta property="og:title" content="US Figure Skating Championships: How to watch this week">
        <meta property="og:description" content="Some former Olympians and relative newcomers will be taking their shot at making the team going to the Beijing Olympics.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:32 AM PST January 2, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kgw,sports,olympics,cct-tracking,nation-world" />
        <meta name="twitter:title" content="US Figure Skating Championships: How to watch this week">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="Some former Olympians and relative newcomers will be taking their shot at making the team going to the Beijing Olympics.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="Some former Olympians and relative newcomers will be taking their shot at making the U.S. Olympic figure skating team. Here&#x27;s when and how to watch." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:32 AM PST January 2, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="283" data-watson-keywords="women&#x27;s free skate,consistent triple axel,national championships,U.S. Figure Skating Championships,three-time world champion Nathan Chen" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="" data-subtopic="" data-content-type="article" data-category="sports" data-market="Portland, OR" data-subcategory="olympics" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e" data-canonical-url="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e" data-asset-id="e964c2db-1571-4b64-903d-7ce599cbbd7e" data-article-keywords="olympics,cct-tracking,nation-world,sports" data-content-title="US Figure Skating Championships: How to watch this week" data-content-categories="olympics,cct-tracking,nation-world,sports" data-content-score="90" data-tracking-tags="" data-t1-publisher="vlick@tegna.com" data-call-letters="KGW" data-article-byline="Travis Pittman, BARRY WILNER  AP Sports Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="US Figure Skating Championships: How to watch this week" data-item-number="1" data-original-headline="How to watch US Figure Skating Championships this week" data-cct-story="true" data-platform="desktop" data-full-environment="KGW" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3935/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3936/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0cInw5eBz/mLW9TMGngzr3ABBdGxPQn4BBHF4AeyWwidxerv3sIvaw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="283"
         data-primarydomain="kgw.com"
         data-call-letters="KGW"
         data-full-environment="KGW"
         data-twitter-id="KGWNews"
         data-fban="1581580538575404"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e964c2db-1571-4b64-903d-7ce599cbbd7e"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="or-portland-kgw-b3802_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="455"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="465"data-tealium-id-oneplusx="543"data-tealium-id-simplifi="533"data-tealium-id-taboola="517"data-tealium-id-truanthem="442"data-tealium-id-visto="454"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KGW Investigates">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-story" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Story">
                                                                    <span class="header__subnav-label">The Story</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon" width="" height="" src="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon">Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/tech/science/environment/washington-law-plastic-utensils/283-d7d890d5-c8d1-4239-bc37-4b1666225b56" aria-label="Read New Washington law requires customers to ask for plastic utensils, straws" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New Washington law requires customers to ask for plastic utensils, straws">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New Washington law requires customers to ask for plastic utensils, straws" width="" height="" src="https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New Washington law requires customers to ask for plastic utensils, straws" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/22618b68-6b27-4c91-b057-a26f1d5719f3/22618b68-6b27-4c91-b057-a26f1d5719f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/tech/science/environment/washington-law-plastic-utensils/283-d7d890d5-c8d1-4239-bc37-4b1666225b56" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New Washington law requires customers to ask for plastic utensils, straws">New Washington law requires customers to ask for plastic utensils, straws</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather cams">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon" width="" height="" src="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon">Temperatures drop again overnight, with very windy and rainy conditions by Sunday afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/kgw-forecast-11-pm-saturday-jan-1-2022/283-c2f5b1ed-3ddf-48b2-8f75-46346acec521" aria-label="Read KGW Forecast: 11 p.m., Saturday, Jan. 1, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KGW Forecast: 11 p.m., Saturday, Jan. 1, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KGW Forecast: 11 p.m., Saturday, Jan. 1, 2022" width="" height="" src="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KGW Forecast: 11 p.m., Saturday, Jan. 1, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/f8f5e41a-2711-488f-9d63-5a409a005764/f8f5e41a-2711-488f-9d63-5a409a005764_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/kgw-forecast-11-pm-saturday-jan-1-2022/283-c2f5b1ed-3ddf-48b2-8f75-46346acec521" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KGW Forecast: 11 p.m., Saturday, Jan. 1, 2022">KGW Forecast: 11 p.m., Saturday, Jan. 1, 2022</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/coronavirus">CORONAVIRUS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://kgwtoy.com/">Great Toy Drive</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://kgw.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/kgw-investigates">KGW INVESTIGATES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/climatechange">CLIMATE CRISIS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/letsgetoutthere">LET&#x27;S GET OUT THERE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thestory">The Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/sunrise">SUNRISE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/thegoodstuff">THE GOOD STUFF</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theyellowcar">The Yellow Car</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e964c2db-1571-4b64-903d-7ce599cbbd7e"
         data-title="US Figure Skating Championships: How to watch this week"
         data-seo-title="TV schedule for US Figure Skating Championships"
         data-abstract="Some former Olympians and relative newcomers will be taking their shot at making the team going to the Beijing Olympics."
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e"
         data-gpt-network-code="32805352"
         data-categories="olympics, cct-tracking, nation-world, sports"
         data-author="Travis Pittman, BARRY WILNER  AP Sports Writer"
         data-keywords="olympics,cct-tracking,nation-world,sports"
         data-has-video="true"
         data-watson-keywords="women&#x27;s free skate,consistent triple axel,national championships,U.S. Figure Skating Championships,three-time world champion Nathan Chen"
         data-t1-publisher="vlick@tegna.com">
        <a class="article__category" href="/section/olympics" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Olympics">Olympics</a>
        <h1 class="article__headline">US Figure Skating Championships: How to watch this week</h1>
        <div class="article__summary">Some former Olympians and relative newcomers will be taking their shot at making the team going to the Beijing Olympics.</div>
            <div class="article__sponsor">
        <div data-module="ad" class="ad ad_position_article_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_sponsor/sports/olympics"
         data-sizes="[[510,52]]"
         data-delay="8"
         data-position="article_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="true"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 52px; min-width: 510px;">
        </div>
    </div>
            </div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/a5c38502-2f90-411b-8cb3-549d3a8ff4ef/a5c38502-2f90-411b-8cb3-549d3a8ff4ef.m3u8"
             data-float="true"
             data-thumbnail="https://media.kgw.com/assets/CCT/images/64ba900d-841c-4e38-aae3-b5fd81cebb31/64ba900d-841c-4e38-aae3-b5fd81cebb31_1920x1080.jpg"
             data-title="2022 Beijing Winter Olympics sports"
             data-description="These are the sports that will be competed at the 2022 Winter Olympics in Beijing, China."
             data-site="507"
             data-id="a5c38502-2f90-411b-8cb3-549d3a8ff4ef"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kgw.com/video/sports/olympics/2022-beijing-winter-olympics-sports/507-a5c38502-2f90-411b-8cb3-549d3a8ff4ef"
             data-origin="upload"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/CCT/videos/a5c38502-2f90-411b-8cb3-549d3a8ff4ef/a5c38502-2f90-411b-8cb3-549d3a8ff4ef_vtt.vtt"
             data-related-playlist-id="nNgL0qVn"
             data-related-media-id="G1YaYeIG"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="64"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kgw.com/assets/CCT/images/64ba900d-841c-4e38-aae3-b5fd81cebb31/64ba900d-841c-4e38-aae3-b5fd81cebb31_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "2022 Beijing Winter Olympics sports",
                    "description": "These are the sports that will be competed at the 2022 Winter Olympics in Beijing, China.",
                    "thumbnailUrl": "https://media.kgw.com/assets/CCT/images/64ba900d-841c-4e38-aae3-b5fd81cebb31/64ba900d-841c-4e38-aae3-b5fd81cebb31_1920x1080.jpg",
                    "uploadDate": "10/13/2021 7:24:43 PM",
                    "duration": "64",
                    "contentUrl": "https://www.kgw.com/video/sports/olympics/2022-beijing-winter-olympics-sports/507-a5c38502-2f90-411b-8cb3-549d3a8ff4ef",
                    "embedUrl": "https://media.kgw.com/embeds/video/507-a5c38502-2f90-411b-8cb3-549d3a8ff4ef/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Travis Pittman, BARRY WILNER  AP Sports Writer
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 3:32 AM PST January 2, 2022
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:06 AM PST January 2, 2022
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e&redirect_uri=https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20Figure%20Skating%20Championships:%20How%20to%20watch%20this%20week&url=https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Former Olympians and some newer blood will be competing this week at the U.S. Figure Skating Championships for a chance to go to the Winter Olympics. It starts Tuesday with the juniors and concludes Thursday through Sunday with the seniors who will skate for a shot to represent the U.S. in Beijing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A committee ultimately determines who will go to the Games, but if a skater who has been a strong competitor on the international stage finishes at or near the top of the leaderboard at the championships, it makes the decision easier.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here is when and where to watch the U.S. Figure Skating Championships on television. Competitions air live across the country except for the women's free skate on Friday night, which will be delayed in some time zones. All competitions also stream live on Peacock.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Thursday, 5 p.m. ET/2 p.m. PT: Pairs Short Program (USA Network)</li><li>Thursday, 8:30 p.m. ET/5:30 p.m. PT: Women's Short Program (USA Network)</li><li>Friday, 4:30 p.m. ET/1:30 p.m. PT: Ice Dance Rhythm Dance (USA Network)</li><li>Friday, 8:00 p.m. ET/PT: Women's Free Skate (NBC)<ul><li>Airs at 7:00 p.m. CT/MT</li></ul></li><li>Saturday, 4:00 p.m. ET/1:00 p.m. PT: Men's Short Program (NBC)</li><li>Saturday, 7:00 p.m. ET/4:00 p.m. PT: Ice Dance Free Dance and Pairs Free Skate (USA Network)</li><li>Sunday, 2:00 p.m. ET/11:00 a.m. PT: Men's Free Skate (NBC)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The full U.S. Olympic figure skating team will be announced by Jan. 10, but athletes could be named throughout the weekend.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/h_cA9kcA9FY?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Ones to watch at U.S. Figure Skating Championships</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The three prime analysts for NBC's coverage of figure skating &nbsp;— Olympic gold medalist Tara Lipinski, silver medalist Tanith White and three-time U.S. champion Johnny Weir — recently explained that the stress at the national championships can be as excruciating as anything the Olympics cause.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As U.S. skaters, led by three-time world champion Nathan Chen, and outstanding ice dance couples Madison Hubbell and Zach Donohue, and Madison Chock and Evan Bates, prepare for nationals during the first week in January in Nashville, they need to be aware of the pressure ahead.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f73183b8-49fd-40b0-b9cf-5ead5d318891/f73183b8-49fd-40b0-b9cf-5ead5d318891_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - Nathan Chen, of the United States, performs in the men&#x27;s free skate program at the Skate America figure skating event Oct. 23, 2021, in Las Vegas. (AP Photo/David Becker, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When you represent one of the big skating nations, the national championships almost feel more important than the Olympics at times,” says Weir. “Because you are competing against very strong skaters for one of three spots. In terms of stress, the nationals in an Olympic year felt like a mini-Olympics for me.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/sports/olympics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Adds Lipinski, the 1998 winner at the Nagano Games:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The game plan is always different in an Olympic year. There is a lot strategy used in planning out a skater’s Olympic quad. You hope to peak in the last season as you head into the games. The other seasons are used for preparation and experimenting with new elements or style, all in the hope that you evolve into the best version of yourself for the big event.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If you are a favorite for the team, nationals is the place to get that last confidence boost before the Olympics. If you are a hopeful, it’s a very intense event where you have to lay it all on the line; for many it’s their last shot at their Olympic dream. The anticipation and anxiety of a national championships in an Olympic year is always at a palpably high level.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Maybe not so much for Chen or for the two ice dance duos who are among the world's elite. But a strong performance in Nashville would be a boost heading into a month of preparation, practice and strategy for Beijing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hubbell/Donohue, who barely missed the 2018 Olympics podium, and Chock/Bates have been staples on the international scene for years. White, skating as Tanith Belbin with Ben Agosto during her competitive career, believes they still will have to battle nerves.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd/b5e52659-6ae5-4d83-a7d4-ffa8e12b3bbd_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - Madison Chock, right, and Evan Bates perform during the rhythm dance program at the Skate America figure skating event Oct. 23, 2021, in Las Vegas. (AP Photo/David Becker, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Physically, my experience was that the preparations for nationals are mostly the same in an Olympic season,” she says, “but mentally, it can be a far bigger challenge than in non-Olympic years. The pressure to not only perform your best and place well but also qualify to the Olympic team is immense, and there’s no avoiding that tension during a championship weekend. At the hotel, in practice, backstage, you can’t escape it. So you need to be sure you come to nationals equipped with practiced mental tools to help manage that stress, rather than trying to avoid it.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid3/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The United States doesn't have any other likely medals contenders, but simply the opportunity to participate in an Olympics is a tremendous incentive during a national championships. And there are several other Americans with Olympic experience: Karen Chen among the women; Vincent Zhou and Jason Brown among the men; Alexa Knierim, who competed in Pyeongchang pairs with husband Chris and now partners with Brandon Frazier.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Weir likes the looks of the men's field.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The three men who’ve proven themselves on the national and international stage, Chen, Zhou and Brown, in my opinion, are the best three skaters to represent USA at the Olympics,” he says. “They bring different strengths, qualities and personality to the event, and I believe Chen and Zhou are definitely in the medal hunt. I would be shocked if someone outside those three men, makes the team.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another former Olympian, Two-time U.S. champion Bradie Tennell, announced she will not compete in the women's competition. She's been dealing with a nagging foot injury.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/olympics/bradie-tennell-out-of-us-figure-skating-champonships/507-d7f188b5-3e91-4524-b7ec-c085bf4fe32c">2-time US champion bows out of figure skating nationals on road to Olympics</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lipinski sees the women's event as relatively wide open.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I believe Alysa (Liu) is on track to win another title as her fairly consistent triple axel and very consistent triple-triples give her the edge,” she says of the 16-year-old two-time U.S. champ who only this season was old enough to compete at the senior level. "The next two spots will make for exciting competition. There are pros and cons going for all the contenders.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f73f658d-9c4d-4007-aef3-bf0197e2e2e5/f73f658d-9c4d-4007-aef3-bf0197e2e2e5_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - Alysa Liu, of the United States, performs during the women&#x27;s free skating at the ISU Grand Prix of Figure Skating NHK Trophy competition in Tokyo, Japan, Nov. 13, 2021.  (AP Photo/Shuji Kajiyama, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Mariah Bell has been waiting for this moment for so long. She has finally found consistency and her artistry and passion give her the edge amongst a few of her younger teammates. But her triple-triple has been inconsistent and she will need that element — a good one at that— at nationals.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid4/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Karen Chen has experience and body of work on her side. We have witnessed how that came to her aid just last year in making the world team. Karen is in a league of her own when it comes to artistry and the component score, so with a solid skate, making the team is very likely.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Amber Glenn has the secret weapon of the triple axel but it has not shown up in competition in the way she’s been hoping it would. But if she nails that triple axel and delivers a clean skate, it may be hard to leave her off a team again this year.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stay tuned.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/sports/olympics/bradie-tennell-out-of-us-figure-skating-champonships/507-d7f188b5-3e91-4524-b7ec-c085bf4fe32c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="2-time US champion bows out of figure skating nationals on road to Olympics">2-time US champion bows out of figure skating nationals on road to Olympics</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/nhl-announces-players-olympic-wont-go/507-6de755f8-404b-43b0-9907-8ab0152e4ed7" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="NHL says players won&#x27;t go to Beijing Olympics citing COVID-19 protocols">NHL says players won&#x27;t go to Beijing Olympics citing COVID-19 protocols</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/mixed-doubles-curling-americans-plys-persinger-qualify-beijing/507-772245ae-eeec-4074-a728-3725dbc05322" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Americans Plys, Persinger qualify for Olympics in mixed doubles curling">Americans Plys, Persinger qualify for Olympics in mixed doubles curling</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US Figure Skating Championships: How to watch this week",
  "datePublished": "3:32 AM PST January 2, 2022",
  "dateModified": "4:06 AM PST January 2, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgw.com/article/sports/olympics/us-figure-skating-championships-how-to-watch/507-e964c2db-1571-4b64-903d-7ce599cbbd7e"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250&amp;c=888" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/c135abd0-db02-4a32-b301-552e77f5421b/c135abd0-db02-4a32-b301-552e77f5421b.m3u8"
             data-float="false"
             data-thumbnail="https://media.kgw.com/assets/CCT/images/bdea1aa7-1261-4324-a16e-a1a1731e1f52/bdea1aa7-1261-4324-a16e-a1a1731e1f52_1920x1080.jpg"
             data-title="Ralph Lauren rolls out buffalo plaid for Team USA in Beijing"
             data-description="Athletes will parade in a hooded puffer jacket with a red-and-blue plaid front and back. It&#x27;s made of recycled polyester and recycled down."
             data-site="507"
             data-id="c135abd0-db02-4a32-b301-552e77f5421b"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kgw.com/video/sports/olympics/ralph-lauren-rolls-out-buffalo-plaid-for-team-usa-in-beijing/507-c135abd0-db02-4a32-b301-552e77f5421b"
             data-origin="video"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="nNgL0qVn"
             data-related-media-id="KDFMG6U7"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kgw.com/assets/CCT/images/bdea1aa7-1261-4324-a16e-a1a1731e1f52/bdea1aa7-1261-4324-a16e-a1a1731e1f52_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Ralph Lauren rolls out buffalo plaid for Team USA in Beijing",
                    "description": "Athletes will parade in a hooded puffer jacket with a red-and-blue plaid front and back. It&#x27;s made of recycled polyester and recycled down.",
                    "thumbnailUrl": "https://media.kgw.com/assets/CCT/images/bdea1aa7-1261-4324-a16e-a1a1731e1f52/bdea1aa7-1261-4324-a16e-a1a1731e1f52_1920x1080.jpg",
                    "uploadDate": "8:36 AM PDT October 28, 2021",
                    "duration": "",
                    "contentUrl": "https://www.kgw.com/video/sports/olympics/ralph-lauren-rolls-out-buffalo-plaid-for-team-usa-in-beijing/507-c135abd0-db02-4a32-b301-552e77f5421b",
                    "embedUrl": "https://media.kgw.com/embeds/video/507-c135abd0-db02-4a32-b301-552e77f5421b/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Ralph Lauren rolls out buffalo plaid for Team USA in Beijing</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=890" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
