<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>What are the best films of 2022? | kgw.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.11.2.css"></noscript>

<link rel="preload" href="/common.min_6.11.2.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.6.11.2" />
    <link rel="canonical" href="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kgw.com/amp/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699" />
        <meta itemprop="datePublished" content="10:31 AM PST December 23, 2022" />
        <meta itemprop="dateModified" content="10:31 AM PST December 23, 2022" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699">
        <meta property="og:title" content="AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;">
        <meta property="og:description" content="Other films that stood out to the critics include the Japanese anime &#x201C;Belle,&#x201D; Todd Fields&#x27; Cate Blanchett-led &#x201C;T&#xE1;r&quot; and the Korean noir &#x201C;Decision to Leave.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/CCT/images/d6295e2f-e0c1-4dd3-bd95-d7ca2b36fda2/d6295e2f-e0c1-4dd3-bd95-d7ca2b36fda2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:31 AM PST December 23, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kgw,news,year-in-review,entertainment,cct-tracking" />
        <meta name="twitter:title" content="AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/CCT/images/d6295e2f-e0c1-4dd3-bd95-d7ca2b36fda2/d6295e2f-e0c1-4dd3-bd95-d7ca2b36fda2_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kgw.com/assets/CCT/images/d6295e2f-e0c1-4dd3-bd95-d7ca2b36fda2/d6295e2f-e0c1-4dd3-bd95-d7ca2b36fda2_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="Other films that stood out to the critics include the Japanese anime &#x201C;Belle,&#x201D; Todd Fields&#x27; Cate Blanchett-led &#x201C;T&#xE1;r&quot; and the Korean noir &#x201C;Decision to Leave.&quot;">
        <meta name="twitter:domain" content="www.kgw.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="Charlotte Wells shattering debut &#x201C;Aftersun&#x201D; tops Coyle&#x27;s top 10. Martin McDonagh&#x27;s friendship parable &#x201C;The Banshees of Inisherin&quot; leads Bahr&#x27;s list." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:31 AM PST December 23, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="283" data-watson-keywords="AP&#x27;s best films,Jafar Panahi,Top Gun,Steven Spielberg&#x27;s natural mode,Charlotte Wells&#x2019; breathtaking feature debut" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="year-in-review" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="year-in-review" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699" data-canonical-url="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699" data-asset-id="84152875-f459-4b61-8728-1e841ae76699" data-article-keywords="year-in-review,entertainment,cct-tracking,nation-world,news" data-content-title="AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;" data-content-categories="year-in-review,entertainment,cct-tracking,nation-world,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="" data-call-letters="KGW" data-article-byline="JAKE COYLE and LINDSEY BAHR (AP Film Writers)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;" data-video-name="AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="&#x27;Aftersun,&#x27; &#x27;Banshees&#x27; lead AP&#x27;s best films of 2022" data-cct-story="true" data-platform="desktop" data-full-environment="KGW" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3935/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3936/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MNYUexmFD5NskGFYkw2Bb4D5pP5_xrUasPLMKggjmGzGVMFIzluvcDYmPL1VxZhPgJlwkLKEREVYjOg6iKBrEM64LR2TEdrS94UYrZEthG0x0H0fcHKQ971ihQ0Jsgq57ox6_IfJm69KnnqPpzJrio" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let a=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(a=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(a=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;try{var r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.ok?r.text().then(e=>{i(e)}):window.tegna.log("_abtest","impressionFailed")}catch(e){window.tegna.log("_abtest","impressionErrored")}};for(var n=0;n<e.length;n++)e[n].uuid===a?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0cInw5eBz/mLW9TMGngzr3ABBdGxPQn4BBHF4AeyWwidxerv3sIvaw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="283"
         data-primarydomain="kgw.com"
         data-environment-base-url="https://www.kgw.com/"
         data-call-letters="KGW"
         data-full-environment="KGW"
         data-twitter-id="KGWNews"
         data-fban="1581580538575404"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="84152875-f459-4b61-8728-1e841ae76699"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="or-portland-kgw-b3802_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699"
         data-elvs-id="18"
         data-assets-base-url="https://media.kgw.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kgw/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KGW/elvs/live.m3u8"
         data-elvs-stream-title="KGW News at Noon"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="465"data-tealium-id-oneplusx="543"data-tealium-id-simplifi="533"data-tealium-id-taboola="517"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/year-in-review"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KGW Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KGW Investigates">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/near-me" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                                                    <span class="header__subnav-label">Near Me</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-story" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Story">
                                                                    <span class="header__subnav-label">The Story</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/article/traffic/portland-ice-storm-road-conditions/283-0981fd0f-752e-4abc-bde9-8aa3e1aae553" aria-label="Read I-84 to remain closed through Friday between Troutdale and Hood River due to ice storm" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; I-84 to remain closed through Friday between Troutdale and Hood River due to ice storm">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="I-84 to remain closed through Friday between Troutdale and Hood River due to ice storm" width="" height="" src="https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="I-84 to remain closed through Friday between Troutdale and Hood River due to ice storm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/d12646c0-9b69-4066-8175-36a2d3f93451/d12646c0-9b69-4066-8175-36a2d3f93451_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/article/traffic/portland-ice-storm-road-conditions/283-0981fd0f-752e-4abc-bde9-8aa3e1aae553" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; I-84 to remain closed through Friday between Troutdale and Hood River due to ice storm">I-84 to remain closed through Friday between Troutdale and Hood River due to ice storm</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/article/weather/severe-weather/portland-ice-storm-power-outages-traffic/283-542e0642-a3fd-4387-8a7b-5380999351ce" aria-label="Read Thousands lose power in Portland metro as ice storm hits region" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thousands lose power in Portland metro as ice storm hits region">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thousands lose power in Portland metro as ice storm hits region" width="" height="" src="https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thousands lose power in Portland metro as ice storm hits region" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/article/weather/severe-weather/portland-ice-storm-power-outages-traffic/283-542e0642-a3fd-4387-8a7b-5380999351ce" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thousands lose power in Portland metro as ice storm hits region">Thousands lose power in Portland metro as ice storm hits region</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather cams">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/article/weather/severe-weather/portland-ice-storm-power-outages-traffic/283-542e0642-a3fd-4387-8a7b-5380999351ce" aria-label="Read Thousands lose power in Portland metro as ice storm hits region" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thousands lose power in Portland metro as ice storm hits region">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thousands lose power in Portland metro as ice storm hits region" width="" height="" src="https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thousands lose power in Portland metro as ice storm hits region" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/d1a96ba1-95e0-472c-aecf-37e7ebab008f/d1a96ba1-95e0-472c-aecf-37e7ebab008f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/article/weather/severe-weather/portland-ice-storm-power-outages-traffic/283-542e0642-a3fd-4387-8a7b-5380999351ce" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thousands lose power in Portland metro as ice storm hits region">Thousands lose power in Portland metro as ice storm hits region</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/article/weather/severe-weather/trimet-prepares-for-major-winter-storm/283-7df68447-713c-4e6b-bf2c-a450a7fe8c90" aria-label="Read TriMet slowly begins restoring MAX train service; maintains limited bus service" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; TriMet slowly begins restoring MAX train service; maintains limited bus service">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="TriMet slowly begins restoring MAX train service; maintains limited bus service" width="" height="" src="https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="TriMet slowly begins restoring MAX train service; maintains limited bus service" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/aa0dfeeb-a968-4bf8-8807-aea8de494781/aa0dfeeb-a968-4bf8-8807-aea8de494781_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/article/weather/severe-weather/trimet-prepares-for-major-winter-storm/283-7df68447-713c-4e6b-bf2c-a450a7fe8c90" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; TriMet slowly begins restoring MAX train service; maintains limited bus service">TriMet slowly begins restoring MAX train service; maintains limited bus service</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/kgw.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/year-in-review"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">24&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">ADVERTISE WITH US</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/toy">GREAT TOY DRIVE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/kgw-investigates">KGW INVESTIGATES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/wickedwest">WICKED WEST</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thestory">THE STORY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/whatsinaname">WHAT&#x27;S IN A NAME?</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/letsgetoutthere">LET&#x27;S GET OUT THERE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/healthiertogether">HEALTHIER TOGETHER</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/climatechange">CLIMATE CRISIS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/sunrise">SUNRISE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/thegoodstuff">THE GOOD STUFF</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/hellorosecity">HELLO, ROSE CITY! </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/meet-the-team">MEET THE TEAM</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="84152875-f459-4b61-8728-1e841ae76699"
         data-title="AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;"
         data-seo-title="What are the best films of 2022?"
         data-abstract="Other films that stood out to the critics include the Japanese anime &#x201C;Belle,&#x201D; Todd Fields&#x27; Cate Blanchett-led &#x201C;T&#xE1;r&quot; and the Korean noir &#x201C;Decision to Leave.&quot;"
         data-section="news"
         data-subsection="year-in-review"
         data-topic=""
         data-subtopic=""
         data-url="https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699"
         data-pathname="www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699"
         data-gpt-network-code="32805352"
         data-categories="year-in-review,entertainment,cct-tracking,nation-world,news"
         data-author="JAKE COYLE and LINDSEY BAHR (AP Film Writers)"
         data-keywords="year-in-review,entertainment,cct-tracking,nation-world,news"
         data-has-video="true"
         data-watson-keywords="AP&#x27;s best films,Jafar Panahi,Top Gun,Steven Spielberg&#x27;s natural mode,Charlotte Wells&#x2019; breathtaking feature debut"
         data-t1-publisher=""
         data-is-cct="true"
         data-original-headline="&#x27;Aftersun,&#x27; &#x27;Banshees&#x27; lead AP&#x27;s best films of 2022"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/year-in-review" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Year In Review">Year In Review</a>
            <h1 class="article__headline">AP: Best films of 2022 include &#x27;Aftersun,&#x27; &#x27;Banshees&#x27;</h1>
            <div class="article__summary">Other films that stood out to the critics include the Japanese anime “Belle,” Todd Fields' Cate Blanchett-led “Tár" and the Korean noir “Decision to Leave."</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WFMY/videos/99d4a586-13b0-4c98-a959-9e64ade2540d/99d4a586-13b0-4c98-a959-9e64ade2540d.m3u8"
             data-float="true"
             data-thumbnail="https://media.kgw.com/assets/WFMY/images/8ab9409d-7651-4241-90a4-bb75eb5ca20a/8ab9409d-7651-4241-90a4-bb75eb5ca20a_1920x1080.jpg"
             data-title="The Banshees of Inisherin: News 2 Reviews"
             data-description="Manning Franks is back with another movie review! Will it get News 2 Approved?"
             data-site="83"
             data-id="99d4a586-13b0-4c98-a959-9e64ade2540d"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kgw.com/video/news/local/the-banshees-of-inisherin-news-2-reviews/83-99d4a586-13b0-4c98-a959-9e64ade2540d"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,community,entertainment,movies,news"
             data-captions="https://video.tegna-media.com/assets/WFMY/videos/99d4a586-13b0-4c98-a959-9e64ade2540d/99d4a586-13b0-4c98-a959-9e64ade2540d_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="265"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1581580538575404"
             data-sharing-twitter-title="The Banshees of Inisherin: News 2 Reviews"
             data-sharing-twitter-username="KGWNews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.kgw.com/assets/WFMY/images/8ab9409d-7651-4241-90a4-bb75eb5ca20a/8ab9409d-7651-4241-90a4-bb75eb5ca20a_1920x1080.jpg" alt="Manning Franks is back with another movie review! Will it get News 2 Approved?" /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kgw.com/assets/WFMY/images/8ab9409d-7651-4241-90a4-bb75eb5ca20a/8ab9409d-7651-4241-90a4-bb75eb5ca20a_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The Banshees of Inisherin: News 2 Reviews",
                    "description": "Manning Franks is back with another movie review! Will it get News 2 Approved?",
                    "thumbnailUrl": "https://media.kgw.com/assets/WFMY/images/8ab9409d-7651-4241-90a4-bb75eb5ca20a/8ab9409d-7651-4241-90a4-bb75eb5ca20a_1920x1080.jpg",
                    "uploadDate": "11/3/2022 1:57:25 PM",
                    "duration": "265",
                    "contentUrl": "https://www.kgw.com/video/news/local/the-banshees-of-inisherin-news-2-reviews/83-99d4a586-13b0-4c98-a959-9e64ade2540d",
                    "embedUrl": "https://media.kgw.com/embeds/video/responsive/83-99d4a586-13b0-4c98-a959-9e64ade2540d/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> JAKE COYLE and LINDSEY BAHR (AP Film Writers)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:31 AM PST December 23, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:31 AM PST December 23, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=https%3A%2F%2Fwww.kgw.com%2Farticle%2Fnews%2Fyear-in-review%2Faftersun-banshees-lead-aps-best-films-of-2022-colin-farrell%2F507-84152875-f459-4b61-8728-1e841ae76699&redirect_uri=https%3A%2F%2Fwww.kgw.com%2Farticle%2Fnews%2Fyear-in-review%2Faftersun-banshees-lead-aps-best-films-of-2022-colin-farrell%2F507-84152875-f459-4b61-8728-1e841ae76699" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=AP%3A%20Best%20films%20of%202022%20include%20%27Aftersun%2C%27%20%27Banshees%27&url=https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — The Associated Press’ Film Writers Jake Coyle and Lindsey Bahr's picks for the best movies of 2022:</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>JAKE COYLE:</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>1.&nbsp;<a href="https://apnews.com/article/aftersun-film-reviews-entertainment-70591ca5cc574d69cdde373234323aa4">“Aftersun”</a>: Rarely does such a delicately crafted tale&nbsp;<a href="https://apnews.com/article/entertainment-charlotte-wells-new-york-be3193a1701066fc0aac096a4b53b562">pack such a wallop</a>. Charlotte Wells’ breathtaking feature debut, starring newcomer Frankie Corio and Paul Mescal as an 11-year-old girl and her father on vacation in Turkey, is such a keenly observed accumulation of detail and feeling that you hardly notice the undertow of heartache that will, in the end, absolutely floor you.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/year-in-review"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>2.&nbsp;<a href="https://apnews.com/article/film-reviews-entertainment-lifestyle-movies-hayao-miyazaki-deba17876987d4d8d4fb3deda378f8b0">“Belle”</a>: Though it was a hit in Japan, it was easy to miss Mamoru Hosoda’s glorious anime back in January, when it arrived in North American theaters. It's a dazzling blend of “Beauty and the Beast,” a girl’s wrenching battle with grief and self-doubt, and possibly the best movie ever made about the Internet. It’s a lot, maybe too much, but “Belle” reaches the most beautiful of climaxes.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>3.&nbsp;<a href="https://apnews.com/article/the-banshees-of-inisherin-film-reviews-entertainment-friendships-a4b2751fd96db95c635f5fbe7d9d7a58">“The Banshees of Inisherin”</a>: Martin McDonagh’s latest is a&nbsp;<a href="https://apnews.com/article/entertainment-plays-martin-mcdonagh-colin-farrell-f5304b75bb64127e080e94e8736b8377">lean fable</a> that throbs with existential conundrum. It plays out between a quizzical Colin Farrell, a doom-laden Brendan Gleeson, an exasperated Kerry Condon and a much-cherished donkey. What else could you possibly need?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>4.&nbsp;<a href="https://apnews.com/article/film-reviews-entertainment-alfred-hitchcock-busan-ddd146c30bfa6251b31d67ef7881f15e">“Decision to Leave”</a>: The Korean master Park Chan-wook&nbsp;<a href="https://apnews.com/article/entertainment-movies-south-korea-busan-fe8a6b32db4ba8f972ede5caa5db3621">marries a police procedural and romance</a>, and the twisty noirish results are at turns delightful and devastating.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>5.&nbsp;<a href="https://apnews.com/article/descendant-film-reviews-entertainment-alabama-mobile-011e96ddf7f1708e4558aa722e18b9a5">“Descendant”</a>: Margaret Brown’s expansive, ruminative documentary reverberates with history and stories passed down through time. The central incident is the discovery in Mobile, Alabama, of the Clotilda, the&nbsp;<a href="https://apnews.com/article/entertainment-united-states-alabama-africa-mobile-754ae02573694d1eddb70d75cff88fa8">last known slave ship</a> to arrive on U.S. shores. But Brown's roaming, wide-lens film is most powerful for the way it captures the community of Clotilda descendants — a contemplative and compelling cast of characters — as they weigh slavery's present-day legacy.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>6. “No Bears”: Jafar Panahi may be the most vital and courageous filmmaker in the world right now. The Iranian writer-director has been banned from making movies or traveling since he was arrested in 2010 for supporting protesters. Yet Panahi has, ingeniously, continued to find ways to make thoughtful, playful, defiant films that reflect his predicament while slyly capturing the Iranian society around him. “No Bears," which dramatizes Panahi making a film along the Turkish border, is one of his best. It's grown only more piercing since Panahi was jailed on a six-year prison sentence earlier this year. In one bleakly stirring moment, Panahi stands on a darkened borderland, contemplating fleeing.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/news/year-in-review"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>7.&nbsp;<a href="https://apnews.com/article/film-reviews-entertainment-sports-movies-martial-arts-a0c2c7bfb0a06c2f2f8156c835a84b93">“Everything Everywhere All at Once”</a> and&nbsp;<a href="https://apnews.com/article/film-reviews-entertainment-movies-hollywood-daniel-kaluuya-aba9016bf9b7e94614087152de3225f4">“Nope”</a>: In a movie world where spectacles often come with little within, both of these films were absolutely brimming with ideas and images. You could call the Daniel Kwan and Daniel Scheinert's film and&nbsp;<a href="https://apnews.com/article/entertainment-movies-jordan-peele-0c1ce980e110dbf338fddb74ad1a6842">Jordan Peele’s latest opus</a> overstuffed. But their sheer cinematic abundance made them nourishing, vibrant exceptions. Much the same could be said of James Cameron's equally visionary “Avatar: The Way of Water.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>8. “&nbsp;<a href="https://apnews.com/article/africa-entertainment-arts-and-entertainment-chad-cannes-film-festival-7f1483ac154942dfceb5d865b962ea98">Lingui, the Sacred Bonds</a> ”: Chadian filmmaker Mahamat-Saleh Haroun's film is one of the year's most tender mother-daughter portraits. Rihane Khali Alio and Achouackh Abakar Souleymane star in this extraordinarily vivid tale, set in the outskirts of present-day N’Djamena, of abortion, motherhood and female solidarity.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>9.&nbsp;<a href="https://apnews.com/article/the-fabelmans-film-reviews-entertainment-movies-theater-7a9ce7a0057661cf4c492785847b566b">“The Fabelmans”</a>: Steven Spielberg's natural mode as a filmmaker might not be introspective. He's not historically been one to phone home. And while that awkwardness can sometimes be felt in his&nbsp;<a href="https://apnews.com/article/entertainment-toronto-movies-film-festivals-steven-spielberg-7cb046cf458d033013f571f51905cea3">movie memoir</a>, there are many scenes here unlike anything he's ever shot before, and among his very best.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>10. “Kimi”: A great benefit of the so-called “pandemic movies” is that they were made fast, loose and of-their-moment. This year, many filmmakers, maybe as a result of all that time shut-in, released inward-looking films. Often better were the ones that more directly dealt with the pandemic reality around us. Steven Soderbergh's&nbsp;<a href="https://apnews.com/article/coronavirus-pandemic-technology-entertainment-health-steven-soderbergh-8a11c061a41329f08f838a5778e66f75">fleet-footed thriller</a> starring Zoë Kravitz as an agoraphobic tech contractor deftly channeled the times into a riveting little pop gem.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also: “Compartment No. 6,” “Till”, “One Fine Morning,” “The Cathedral,” “The Woman King,” “Saint Omer,” “Apollo 10 ½”, “Glass Onion: A Knives Out Mystery,” “Emily the Criminal,” “Bones and All”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>LINDSEY BAHR:</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>1.&nbsp;<a href="https://www.youtube.com/watch?v=uRu3zLOJN2c">“The Banshees of Inisherin”</a>: Martin McDonagh’s film is a sharp, funny and utterly devastating work about the end of a friendship on a small Irish island. Colin Farrell uses his wonderful brows (and acting chops) to ensure ultimate heartbreak as his world and sense of self crumbles and rots. But it’s the ensemble, including Brendan Gleeson, Kerry Condon, Barry Keoghan and on down, who imbue this deceptively simple set-up with gravity and depth.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid3/news/year-in-review"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>2.&nbsp;<a href="https://apnews.com/article/cate-blanchett-todd-field-tar-movies-music-78e22ee5b47675ec480751392185c153">“Tár”</a>: Todd Field’s brilliant, restless “Tár” reminded me how much I love movies (and tricked me into believing that I was some kind of scholar of classical music for a few hours).&nbsp;<a href="https://apnews.com/article/entertainment-music-movies-film-festivals-87eb10e6871404231e1a32e9ff9f5fbe">Cate Blanchett is transcendent</a> in bringing this flawed genius to life, challenging the audience to consider big questions about power, status and art. It is demanding but immensely rewarding cinema that is not easily defined, which is perhaps why audiences aren’t taking a chance on it in theaters (which is a mistake).</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>3. “&nbsp;<a href="https://www.youtube.com/watch?v=pD0mFhMqDCE">Women Talking</a> ”: Sarah Polley’s film hasn’t even been released to the general public and it’s already considered “divisive,” which is one of the best reasons to seek it out. Aren’t you curious which side you’ll be on? I’m one who was spellbound by her heady, spiritual vision of a group of abused women in an isolated religious colony questioning their reality and wondering if life could somehow be different than what they know.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>4.&nbsp;<a href="https://www.youtube.com/watch?v=G9jOaggGPKQ">“Aftersun”</a>: In a year full of autobiographical films from very famous names, it was the one from the unknown that made the biggest impression. You don’t have to know anything about Charlotte Wells to get wrapped up in “Aftersun,” an inspired and fully realized memory piece about an ordinary vacation some 20 years prior that will leave you in pieces (which is somehow possible even when the “Macarena” is also stuck in your head).</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>5. “&nbsp;<a href="https://www.youtube.com/watch?v=5oeo1oiPp7I">Saint Omer</a> ”: A young woman is on trial for the death of her 15-month-old daughter in this haunting French courtroom drama, a tremendous debut feature from documentarian&nbsp;<a href="https://apnews.com/article/2022-venice-film-festival-winners-cate-blanchett-b39b9a5c95379966f536b296a161ee9c">Alice Diop</a>, that upends your notions of what the genre can be in its examination of trauma, the immigrant experience and expectations of motherhood.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>6.&nbsp;<a href="https://apnews.com/article/film-reviews-entertainment-couture-lesley-manville-d7a4be2f1bed6e8e8053cfdfcb3b796f">"Mrs. Harris Goes to Paris”</a>: This is the kind of romantic confection that’s a bit of an outlier on a list like this, but that’s why it’s here. Anthony Fabian’s film about an English housecleaner and war widow (Lesley Manville) in the 1950s who saves up to&nbsp;<a href="https://apnews.com/article/entertainment-paris-london-0879dc70abee10222f3bc435d825fe92">travel to Paris to buy a couture</a> Christian Dior gown is a balm -- heartwarming without being schlocky, reverential of high fashion artistry but critical of its exclusionary ways and just a supreme delight.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid4/news/year-in-review"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>7.&nbsp;<a href="https://www.youtube.com/watch?v=_Gr2zXuEBL0">“Kimi”</a>: Sorry “Top Gun: Maverick,” you were very entertaining too, but Steven Soderbergh’s “Kimi” was my favorite popcorn experience of the year — a taut, paranoid thriller with a modern, Alexa/Siri-inspired spin on the overheard crime scenario of “Blow Up,” with a sharp performance from Zoe Kravitz, who can even make an agoraphobic shut in extremely cool.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>8. “&nbsp;<a href="https://apnews.com/article/entertainment-film-festivals-martin-scorsese-d3aab77f233ace4f4c323f3937577404">Murina</a> ”: There is rot beneath the punishingly beautiful, sun-soaked Adriatic setting of Croatian filmmaker Antoneta Alamat Kusijanovic’s sublimely menacing debut feature about a 17-year-old girl who is starting to question the ingrained misogyny around her. The family dynamics are as rocky and dangerous as the picturesque backdrop.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>9. “Corsage”: Beauty, waistlines, aging, celebrity, duty and desire haunt Empress Elisabeth of Austria in Marie Kreutzer’s intricate and interpretive portrait of dynamic mind and soul that’s been stifled by her position and myriad traumas. Vicky Krieps is perfect as the deliriously subversive “Sissi.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>10. <a href="https://apnews.com/article/white-noise-film-reviews-entertainment-greta-gerwig-don-delillo-5cd6bcc940bf3bf2ca3e5062196c9bd5">“White Noise”</a>: The supermarket dance to LCD Soundsystem’s “New Body Rhumba” might not come until the very end of <a href="https://apnews.com/article/entertainment-adam-driver-film-festivals-noah-baumbach-7000f16c2df1a26415912f69ee335361">Noah Baumbach’s Don DeLillo adaptation</a> but there is a dazzling rhythm to the entire epic, from the controlled chaos of the overlapping dialogue to the hectic choreography of a family making breakfast. But maybe the most surprising thing is that behind all the wit, the style, the commentary on American society and the banal and the profound in the everyday, there is a real emotional weight too.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also: “<a href="https://apnews.com/article/abortion-entertainment-health-arts-and-north-america-310ac34e316faf18fc6e06ca4ad62c81">Happening,</a>” “<a href="https://apnews.com/article/entertainment-film-festivals-tilda-swinton-joanna-hogg-4951a32a8146866d544e6d2c4829ea86">The Eternal Daughter</a>,” “Avatar: The Way of Water,” "<a href="https://apnews.com/article/film-reviews-entertainment-fires-78125ef91c92589d56bf888a0dabb1b0">Fire of Love</a>,” “<a href="https://apnews.com/article/film-reviews-entertainment-mel-brooks-8b9cb0885592f58b34353cf2c39591bb">Catherine Called Birdy</a>,” “EO,” “<a href="https://apnews.com/article/pete-davidson-film-reviews-entertainment-amandla-stenberg-maria-bakalova-e06b7844b0f88e99f70d63aa416c8766">Bodies Bodies Bodies</a>,” “<a href="https://apnews.com/article/all-the-beauty-and-bloodshed-film-reviews-venice-festival-entertainment-travel-8b2ba7317de163a98391b272a4d62c19">All the Beauty and the Bloodshed</a>,” “<a href="https://apnews.com/article/film-reviews-entertainment-reviews-arts-and-entertainment-movies-dc4f58c0a3ccf74c83bccc00f866e7e4">Cyrano.</a>”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/cecily-strong-leaves-saturday-night-live/507-94fdd8aa-4a2b-4744-92ac-3ab79c56c396" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Cecily Strong leaves Saturday Night Live after 11 seasons">Cecily Strong leaves Saturday Night Live after 11 seasons</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/iron-man-added-to-national-film-registry/507-67f61c90-a579-4eab-90ed-46db3edd9fbc" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="National Film Registry adds 25 movies to preservation list">National Film Registry adds 25 movies to preservation list</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/wakanda-forever-box-office-results/507-32bf6eb1-69d5-4f14-a076-5a1cde28fdf8" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="&#x27;Wakanda Forever&#x27; No. 1 for 4th straight weekend">&#x27;Wakanda Forever&#x27; No. 1 for 4th straight weekend</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/U0Z0LYieVuo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "AP: Best films of 2022 include 'Aftersun,' 'Banshees'",
  "datePublished": "10:31 AM PST December 23, 2022",
  "dateModified": "10:31 AM PST December 23, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgw.com/article/news/year-in-review/aftersun-banshees-lead-aps-best-films-of-2022-colin-farrell/507-84152875-f459-4b61-8728-1e841ae76699"
  },
  "author": {
    "@type": "Person",
    "name": "JAKE COYLE and LINDSEY BAHR (AP Film Writers)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgw.com/assets/shared-images/logos/amp/kgw.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kgw.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/year-in-review"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/year-in-review&amp;sz=300x250&amp;c=751" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/year-in-review"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/year-in-review&amp;sz=970x250|728x90|1140x286|1x1&amp;c=751" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MNYUexmFD5NskGFYkw2Bb4D5pP5_xrUasPLMKggjmGzGVMFIzluvcDYmPL1VxZhPgJlwkLKEREVYjOg6iKBrEM64LR2TEdrS94UYrZEthG0x0H0fcHKQ971ihQ0Jsgq57ox6_IfJm69KnnqPpzJrio" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="KGW Home" src="/assets/shared-images/logos/kgw.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial_display/news/year-in-review"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial_display/news/year-in-review&amp;sz=&amp;c=751" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_interstitial/news/year-in-review"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
