<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Tornado causes damage in Gaylord, Michigan, injuries reported | kgw.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.3.css"></noscript>

<link rel="preload" href="/common.min_6.4.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.6.4.3" />
    <link rel="canonical" href="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kgw.com/amp/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628" />
        <meta itemprop="datePublished" content="4:04 PM PDT May 20, 2022" />
        <meta itemprop="dateModified" content="7:56 PM PDT May 20, 2022" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628">
        <meta property="og:title" content="At least 1 killed, dozens hurt in rare northern Michigan tornado">
        <meta property="og:description" content="The tornado caused injuries, flipped vehicles and tore the roofs off buildings in the small town.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:04 PM PDT May 20, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kgw,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="At least 1 killed, dozens hurt in rare northern Michigan tornado">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="The tornado caused injuries, flipped vehicles and tore the roofs off buildings in the small town.">
        <meta name="twitter:domain" content="www.kgw.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="The tornado struck Gaylord, about 230 miles northwest of Detroit. The National Weather Service said tornadoes are rare there." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:04 PM PDT May 20, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="283" data-watson-keywords="rare northern Michigan tornado,small community,Brian Lawson,Gaylord-Otsego Memorial Hospital,small town" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="nation-world" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628" data-canonical-url="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628" data-asset-id="aa19521b-178e-4f1a-a8b4-489cf75e1628" data-article-keywords="nation-world,cct-tracking,news" data-content-title="At least 1 killed, dozens hurt in rare northern Michigan tornado" data-content-categories="nation-world,cct-tracking,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="vlick@tegna.com" data-call-letters="KGW" data-article-byline="JOHN FLESHER and ED WHITE (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="At least 1 killed, dozens hurt in rare northern Michigan tornado" data-video-name="At least 1 killed, dozens hurt in rare northern Michigan tornado" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Rare tornado batters Michigan town: &#x27;I&#x2019;m lucky I&#x2019;m alive&#x27;" data-cct-story="true" data-platform="desktop" data-full-environment="KGW" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3935/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3936/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8ERTtz3p-OFBqOzL8E_mHsyqizCjuHlkjcSStUsPcODjoTrpoIIKhpbL72g5ClRTnqwPYjf9eZipT_KokyYC_GUXZOD4pRrj5AcDFMHN53am016pI1T1Lt98WUcTtWo2wTY9L3PmMs3LjH1tq7dGl20" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0cInw5eBz/mLW9TMGngzr3ABBdGxPQn4BBHF4AeyWwidxerv3sIvaw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="283"
         data-primarydomain="kgw.com"
         data-environment-base-url="https://www.kgw.com/"
         data-call-letters="KGW"
         data-full-environment="KGW"
         data-twitter-id="KGWNews"
         data-fban="1581580538575404"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="aa19521b-178e-4f1a-a8b4-489cf75e1628"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="or-portland-kgw-b3802_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628"
         data-elvs-id="18"
         data-assets-base-url="https://media.kgw.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kgw/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KGW/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="465"data-tealium-id-oneplusx="543"data-tealium-id-simplifi="533"data-tealium-id-taboola="517"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KGW Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KGW Investigates">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-story" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Story">
                                                                    <span class="header__subnav-label">The Story</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/article/news/local/clackamas-county-election-delay-ballot-test/283-8bfec541-fe40-4c63-b13f-d8a6e1897052" aria-label="Read Clackamas County tested ballots printed in-house, not from printer responsible for blurred barcodes" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Clackamas County tested ballots printed in-house, not from printer responsible for blurred barcodes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Clackamas County tested ballots printed in-house, not from printer responsible for blurred barcodes" width="" height="" src="https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Clackamas County tested ballots printed in-house, not from printer responsible for blurred barcodes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/f0060a03-0323-4e43-87ae-6a83946e02e5/f0060a03-0323-4e43-87ae-6a83946e02e5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/article/news/local/clackamas-county-election-delay-ballot-test/283-8bfec541-fe40-4c63-b13f-d8a6e1897052" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Clackamas County tested ballots printed in-house, not from printer responsible for blurred barcodes">Clackamas County tested ballots printed in-house, not from printer responsible for blurred barcodes</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/video/news/local/the-story/clackamas-county-tested-sample-ballots-printed-in-house-not-ballots-sent-to-voters/283-f47b16ce-885e-4670-b9fb-f7feeba7e4f8" aria-label="Read Clackamas County tested sample ballots printed in-house, not ballots sent to voters" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Clackamas County tested sample ballots printed in-house, not ballots sent to voters">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Clackamas County tested sample ballots printed in-house, not ballots sent to voters" width="" height="" src="https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Clackamas County tested sample ballots printed in-house, not ballots sent to voters" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/c0766928-7ae8-46da-b7eb-3c446412b0e1/c0766928-7ae8-46da-b7eb-3c446412b0e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/video/news/local/the-story/clackamas-county-tested-sample-ballots-printed-in-house-not-ballots-sent-to-voters/283-f47b16ce-885e-4670-b9fb-f7feeba7e4f8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Clackamas County tested sample ballots printed in-house, not ballots sent to voters">Clackamas County tested sample ballots printed in-house, not ballots sent to voters</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather cams">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Warmer weather this weekend, valleys stay dry" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer weather this weekend, valleys stay dry">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warmer weather this weekend, valleys stay dry" width="" height="" src="https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warmer weather this weekend, valleys stay dry" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer weather this weekend, valleys stay dry">Warmer weather this weekend, valleys stay dry</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kgw.com/video/weather/kgw-forecast-5-pm-friday-may-20-2022/283-d20549bc-31b4-4336-a4eb-91e3d51d9cdd" aria-label="Read KGW Forecast: 5 p.m., Friday, May 20, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KGW Forecast: 5 p.m., Friday, May 20, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KGW Forecast: 5 p.m., Friday, May 20, 2022" width="" height="" src="https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KGW Forecast: 5 p.m., Friday, May 20, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/b4326b28-a762-4c9d-b73a-4df78209a93a/b4326b28-a762-4c9d-b73a-4df78209a93a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kgw.com/video/weather/kgw-forecast-5-pm-friday-may-20-2022/283-d20549bc-31b4-4336-a4eb-91e3d51d9cdd" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KGW Forecast: 5 p.m., Friday, May 20, 2022">KGW Forecast: 5 p.m., Friday, May 20, 2022</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">56&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">ADVERTISE WITH US</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/coronavirus">CORONAVIRUS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/kgw-investigates">KGW INVESTIGATES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thestory">The Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/climatechange">CLIMATE CRISIS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/letsgetoutthere">LET&#x27;S GET OUT THERE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/healthiertogether">HEALTHIER TOGETHER</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/sunrise">SUNRISE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/thegoodstuff">THE GOOD STUFF</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/meet-the-team">MEET THE TEAM</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="aa19521b-178e-4f1a-a8b4-489cf75e1628"
         data-title="At least 1 killed, dozens hurt in rare northern Michigan tornado"
         data-seo-title="Tornado causes damage in Gaylord, Michigan, injuries reported"
         data-abstract="The tornado caused injuries, flipped vehicles and tore the roofs off buildings in the small town."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628"
         data-pathname="www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news"
         data-author="JOHN FLESHER and ED WHITE (Associated Press)"
         data-keywords="nation-world,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="rare northern Michigan tornado,small community,Brian Lawson,Gaylord-Otsego Memorial Hospital,small town"
         data-t1-publisher="vlick@tegna.com"
         data-is-cct="true"
         data-original-headline="Rare tornado batters Michigan town: &#x27;I&#x2019;m lucky I&#x2019;m alive&#x27;"
         data-content-score="90"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">At least 1 killed, dozens hurt in rare northern Michigan tornado</h1>
            <div class="article__summary">The tornado caused injuries, flipped vehicles and tore the roofs off buildings in the small town.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WZZM/videos/58cafdff-fe71-4ee8-9008-f182dd323c45/58cafdff-fe71-4ee8-9008-f182dd323c45.m3u8"
             data-float="true"
             data-thumbnail="https://media.kgw.com/assets/WZZM/images/c8bb8e8a-3d12-4998-b89e-660fe8848968/c8bb8e8a-3d12-4998-b89e-660fe8848968_1920x1080.jpg"
             data-title="Tornado touches down in Gaylord, Michigan"
             data-description="The National Weather Service confirms a tornado touched down in Gaylord, Michigan Friday afternoon."
             data-site="69"
             data-id="58cafdff-fe71-4ee8-9008-f182dd323c45"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kgw.com/video/weather/tornado-touches-down-in-gaylord-michigan/69-58cafdff-fe71-4ee8-9008-f182dd323c45"
             data-origin="clipping"
             data-section="weather"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="weather"
             data-captions="https://video.tegna-media.com/assets/WZZM/videos/58cafdff-fe71-4ee8-9008-f182dd323c45/58cafdff-fe71-4ee8-9008-f182dd323c45_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="172"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1581580538575404"
             data-sharing-twitter-title="Tornado touches down in Gaylord, Michigan"
             data-sharing-twitter-username="KGWNews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kgw.com/assets/WZZM/images/c8bb8e8a-3d12-4998-b89e-660fe8848968/c8bb8e8a-3d12-4998-b89e-660fe8848968_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Tornado touches down in Gaylord, Michigan",
                    "description": "The National Weather Service confirms a tornado touched down in Gaylord, Michigan Friday afternoon.",
                    "thumbnailUrl": "https://media.kgw.com/assets/WZZM/images/c8bb8e8a-3d12-4998-b89e-660fe8848968/c8bb8e8a-3d12-4998-b89e-660fe8848968_1920x1080.jpg",
                    "uploadDate": "5/20/2022 2:04:21 PM",
                    "duration": "172",
                    "contentUrl": "https://www.kgw.com/video/weather/tornado-touches-down-in-gaylord-michigan/69-58cafdff-fe71-4ee8-9008-f182dd323c45",
                    "embedUrl": "https://media.kgw.com/embeds/video/responsive/69-58cafdff-fe71-4ee8-9008-f182dd323c45/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> JOHN FLESHER and ED WHITE (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:04 PM PDT May 20, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:56 PM PDT May 20, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=https%3A%2F%2Fwww.kgw.com%2Farticle%2Fnews%2Fnation-world%2Ftornado-northern-michigan%2F507-aa19521b-178e-4f1a-a8b4-489cf75e1628&redirect_uri=https%3A%2F%2Fwww.kgw.com%2Farticle%2Fnews%2Fnation-world%2Ftornado-northern-michigan%2F507-aa19521b-178e-4f1a-a8b4-489cf75e1628" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=At%20least%201%20killed%2C%20dozens%20hurt%20in%20rare%20northern%20Michigan%20tornado&url=https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>GAYLORD, Mich. — A rare northern Michigan <a href="/article/news/nation-world/storm-chasers-danger/507-2cc497d0-cc53-4cd6-acd2-801b150a88aa" rel="noopener noreferrer" target="_blank">tornado</a> tore through a small community on Friday, killing at least one person and injuring more than 40 others as it flipped vehicles, tore roofs from buildings and downed trees and power lines.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The twister hit Gaylord, a city of about 4,200 people roughly 230 miles northwest of Detroit, at around 3:45 p.m.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mike Klepadlo, who owns the car repair shop Alter-Start North, said he and his workers took cover in a bathroom.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’m lucky I’m alive. It blew the back off the building,” he said. “Twenty feet of the back wall is gone. The whole roof is missing. At least half the building is still here. It’s bad.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Emma Goddard, 15, said she was working at the Tropical Smoothie Cafe when she got a phone alert about the tornado. Thinking the weather outside looked “stormy, but not scary,” she dismissed it and returned to what she was doing. Her mother then called and she assured her mom she was OK.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Two minutes later, she was pouring a customer's smoothie when her coworker's mom rushed in yelling for them to get to the back of the building, Goddard told The Associated Press by text message. They took shelter in the walk-in cooler, where they could hear windows shattering.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I was crammed shoulder-to-shoulder with my seven co-workers, two of my co-workers’ parents and a lady from Door Dash coming to pick up her smoothies.”</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed/accaefa6-f3cc-44c4-a77f-5bc5fed3eeed_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">This image provided by Steven Bischer, shows damage following an apparent tornado, Friday, May 20, 2022, in Gaylord, Mich. (Steven Bischer via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When they left the cooler about 15 minutes later and stepped outside, they saw "some of our cars in pieces and insulation all over the ground,” Goddard said. Three neighboring businesses were destroyed, she said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brian Lawson, a spokesman for Munson Healthcare, said Otsego Memorial Hospital was treating 23 people injured by the tornado and that one person was killed. He didn't know the conditions of the injured or the name of the person who died.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Michigan State Patrol confirmed that one person was killed, saying in a tweet that more than 40 others were hurt and being treated at area hospitals. The patrol planned to hold a briefing Saturday morning.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I've never seen anything like this in my life,” Mayor Todd Sharrard said. “I'm numb.”</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/ae212cac-0dd3-4f2a-930a-2d6f59939c33/ae212cac-0dd3-4f2a-930a-2d6f59939c33_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">This image provided by Steven Bischer, shows damage following an apparent tornado, Friday, May 20, 2022, in Gaylord, Mich. (Steven Bischer via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Video posted online showed a dark funnel cloud materialize out of a cloud as nervous drivers looked on or slowly drove away, uncertain of its path.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other video showed extensive damage along the city's Main Street. One building appeared to be largely collapsed and a Goodwill store was badly damaged. A collapsed utility pole lay on the side of the road, and debris, including what appeared to be electrical wires and parts of a Marathon gas station, was scattered all along the street.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Red Cross set up a shelter at a church.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/storm-chasers-danger/507-2cc497d0-cc53-4cd6-acd2-801b150a88aa" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Storm chasers face host of dangers beyond severe weather">Storm chasers face host of dangers beyond severe weather</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/kansas-tornado-damage/507-ce35e74e-e384-4e57-badb-dcc615ae5eee" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Kansas suburb bowled over by tornado, 165 mph winds flatten hundreds of homes">Kansas suburb bowled over by tornado, 165 mph winds flatten hundreds of homes</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/south-killer-tornados-night/507-b59f8b57-729a-468a-bb8d-f40141ee86d2" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Here&#x27;s why the South gets more killer tornadoes at night">Here&#x27;s why the South gets more killer tornadoes at night</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Brandie Slough, 42, said she and a teen daughter sought safety in a restroom at a Culver's. Windows of the fast food restaurant were blown out when they emerged, and her pickup truck had been flipped on its roof in the parking lot.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We shook our heads in disbelief but are thankful to be safe. At that point, who cares about the truck,” Slough said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Eddie Thrasher, 55, said he was sitting in his car outside an auto parts store when the tornado seemed to appear above him.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There are roofs ripped off businesses, a row of industrial-type warehouses,” Thrasher said. “RVs were flipped upside down and destroyed. There were a lot of emergency vehicles heading from the east side of town.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said he ran into the store to ride it out.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“My adrenaline was going like crazy,” Thrasher said. “In less than five minutes it was over.”</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f07c6546-3bb9-4b37-bdd1-3321f093ba11/f07c6546-3bb9-4b37-bdd1-3321f093ba11_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">In this photo provided by Angela Russ, severe weather damage is seen in Gaylord, Mich., just off the city&#x2019;s 75 southbound 282 exit, Friday, May 20, 2022. (Angela Russ via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Extreme winds are uncommon in this part of Michigan because the Great Lakes suck energy out of storms, especially early in spring when the lakes are very cold, said Jim Keysor, a Gaylord-based meteorologist with the National Weather Service.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Many kids and young adults would have never experienced any direct severe weather if they had lived in Gaylord their entire lives,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The last time Gaylord had a severe wind storm was in 1998, when straight-line winds reached 100 mph, Keysor said. He said the conditions that spawned Friday’s twister included a cold front moving in from Wisconsin and hitting hot and humid air over Gaylord, with the added ingredient of turning winds in the lower part of the atmosphere.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gov. Gretchen Whitmer declared a state of emergency for Otsego County, making further state resources available to the county.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gaylord, known as the “Alpine Village,” is set to celebrate its 100th birthday this year, with a centennial celebration that will include a parade and open house at City Hall later this summer.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The community also holds the annual Alpenfest in July, an Alpine-inspired celebration honoring the city’s heritage and a partnership with a sister city in Switzerland.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/what-is-monkeypox/507-4ebdb4e3-362c-4a56-abac-085ff8aaa2b2" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Monkeypox virus: What to know about symptoms, how it&#x27;s treated">Monkeypox virus: What to know about symptoms, how it&#x27;s treated</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/fda-commissioner-baby-formula/507-30b9d829-f82a-4535-94ea-1700594374d4" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="FDA head: Baby formula factory could reopen by next week">FDA head: Baby formula factory could reopen by next week</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/biden-warns-of-another-tough-hurricane-season-2022/507-5fb77b77-8842-4d57-bdbf-50863639e788" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Biden warns of &#x27;another tough hurricane season&#x27; this year">Biden warns of &#x27;another tough hurricane season&#x27; this year</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><em>White reported from Detroit. AP reporters Corey Williams in Detroit, Ken Kusmer in Indianapolis, Sara Burnett in Chicago and Steve Karnowski in Minneapolis contributed.</em></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/uqF6wlWnMh0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "At least 1 killed, dozens hurt in rare northern Michigan tornado",
  "datePublished": "4:04 PM PDT May 20, 2022",
  "dateModified": "7:56 PM PDT May 20, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgw.com/article/news/nation-world/tornado-northern-michigan/507-aa19521b-178e-4f1a-a8b4-489cf75e1628"
  },
  "author": {
    "@type": "Person",
    "name": "JOHN FLESHER and ED WHITE (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kgw.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=96" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=96" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
