<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lightning sparks new wildfires in California | kgw.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" />
        <link rel="alternate" href="https://www.kgw.com/mobile/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" />
                    <link rel="amphtml" href="https://www.kgw.com/amp/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" />
        <meta itemprop="datePublished" content="8/16/2020 9:45:54 PM" />
        <meta itemprop="dateModified" content="8/16/2020 9:45:54 PM" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
        <meta property="og:title" content="Lightning sparks new wildfires across California">
        <meta property="og:description" content="Many areas of the state saw triple-digit temperatures through the weekend and the combination of prolonged heat and smoke from wildfires rose ozone pollution levels.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/16/2020 9:45:54 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Lightning sparks new wildfires across California">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="Many areas of the state saw triple-digit temperatures through the weekend and the combination of prolonged heat and smoke from wildfires rose ozone pollution levels.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="A rare summer thunderstorm brought lightning that sparked several small blazes in Northern California Sunday and also stoked a huge forest fire near Los Angeles." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/16/2020 9:45:54 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-54270401884768.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="nation-world" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" data-canonical-url="https://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" data-asset-id="08e583d3-2f78-4ad7-b4e0-f870de07c9ec" data-article-keywords="nation-world,cct-tracking,weather,news" data-content-title="Lightning sparks new wildfires across California" data-content-categories="nation-world,cct-tracking,weather,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="KGW" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Lightning sparks new wildfires across California" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="283" data-primarydomain="kgw.com" data-call-letters="KGW" data-twitter-id="KGWNews" data-fban="1581580538575404" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="08e583d3-2f78-4ad7-b4e0-f870de07c9ec" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" data-gptid="or-portland-kgw-b3802_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="455" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="533" data-tealium-id-taboola="517" data-tealium-id-truanthem="442" data-tealium-id-visto="454" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/night-80-of-portland-protests-begin-with-march-from-laurelhurst-park/283-5b90dbf7-81d4-4112-9c09-34be1cde30f1" aria-label="Read Portland protest night 80: Police declare midnight riot in Laurelhurst">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_360x203.jpeg" data-srcset="https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_16x9.jpeg 16w, https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_140x79.jpeg 140w, https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_360x203.jpeg 360w, https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_540x304.jpeg 540w, https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_750x422.jpeg 750w, https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_1140x641.jpeg 1140w, https://media.kgw.com/assets/KGW/images/e85b38c4-7deb-4215-83f6-29431d43ace7/e85b38c4-7deb-4215-83f6-29431d43ace7_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/night-80-of-portland-protests-begin-with-march-from-laurelhurst-park/283-5b90dbf7-81d4-4112-9c09-34be1cde30f1">Portland protest night 80: Police declare midnight riot in Laurelhurst</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/wildfire/oregon-wildfire-columbia-river-gorge-mosier/283-19d5a65f-9957-4ae0-8586-061e9dfb0ea9" aria-label="Read Mosier Creek Fire 45% contained at 985 acres">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/67a731a8-1687-413e-aae4-76a59b8d533a/67a731a8-1687-413e-aae4-76a59b8d533a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wildfire/oregon-wildfire-columbia-river-gorge-mosier/283-19d5a65f-9957-4ae0-8586-061e9dfb0ea9">Mosier Creek Fire 45% contained at 985 acres</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Watching a few showers and storms to our south this afternoon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_360x203.png" data-srcset="https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_16x9.png 16w, https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_140x79.png 140w, https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_360x203.png 360w, https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_540x304.png 540w, https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_750x422.png 750w, https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_1140x641.png 1140w, https://media.kgw.com/assets/KGW/images/2177bde2-3f45-4d48-b812-2c474ef851cf/2177bde2-3f45-4d48-b812-2c474ef851cf_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718">Watching a few showers and storms to our south this afternoon</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/fire-north-of-bend-causing-evacuations/283-96c6fa05-0775-4bb0-968e-201270a8e88c" aria-label="Read Juniper Ridge Fire north of Bend caused by motor home&#x27;s hot exhaust">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-north-of-bend-causing-evacuations/283-96c6fa05-0775-4bb0-968e-201270a8e88c">Juniper Ridge Fire north of Bend caused by motor home&#x27;s hot exhaust</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blazers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Blazers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/beavers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Beavers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timbers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Timbers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Thorns</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaabasketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">NCAA Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ducks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Ducks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Mariners</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Seahawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/winterhawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Winterhawks</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/ryan-newman-returns-scene-daytona-500-crash/507-0c46a236-1899-4429-ae8e-9e1e6fcc53cc" aria-label="Read Ryan Newman returns to scene of harrowing Daytona 500 crash">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_1920x1080.jpg 1920w, https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/dcb74595-a426-4f51-9673-b76b8077c35f/dcb74595-a426-4f51-9673-b76b8077c35f_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ryan-newman-returns-scene-daytona-500-crash/507-0c46a236-1899-4429-ae8e-9e1e6fcc53cc">Ryan Newman returns to scene of harrowing Daytona 500 crash</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/gallery/sports/blazers-win-over-grizzlies-and-head-to-playoffs/283-b70e8764-8303-43d2-abc3-37dafd4db3e0" aria-label="Read Blazers win over Grizzlies and head to playoffs">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/d5cc67fd-085c-421f-8306-915e72c3fcd7/d5cc67fd-085c-421f-8306-915e72c3fcd7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/gallery/sports/blazers-win-over-grizzlies-and-head-to-playoffs/283-b70e8764-8303-43d2-abc3-37dafd4db3e0">Blazers win over Grizzlies and head to playoffs</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KGW" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCKgAB8lqTbqbwXC-e6_9lhQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/armed-burglary-suspect-barricaded-in-forest-park/283-39b9adcd-662c-4673-aaa1-8160850cba21" aria-label="Read 22-hour standoff with armed suspect at Forest Park ends peacefully">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/53e493e8-596b-4e8f-8036-78e71f5bbdb4/53e493e8-596b-4e8f-8036-78e71f5bbdb4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/armed-burglary-suspect-barricaded-in-forest-park/283-39b9adcd-662c-4673-aaa1-8160850cba21">22-hour standoff with armed suspect at Forest Park ends peacefully</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/fire-north-of-bend-causing-evacuations/283-96c6fa05-0775-4bb0-968e-201270a8e88c" aria-label="Read Juniper Ridge Fire north of Bend caused by motor home&#x27;s hot exhaust">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/82793a0a-d1c8-426d-9341-bddd3275d867/82793a0a-d1c8-426d-9341-bddd3275d867_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-north-of-bend-causing-evacuations/283-96c6fa05-0775-4bb0-968e-201270a8e88c">Juniper Ridge Fire north of Bend caused by motor home&#x27;s hot exhaust</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">95&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wildfires">MOSIER CREEK FIRE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/protests">PROTESTS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">KGW NEWSLETTER</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/health/coronavirus/oregon-coronavirus-maps-graphs-and-data/283-d7265c45-bafb-4ff8-943f-60bd380b9001">INTERACTIVE COVID-19 CHARTS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/education/oregon-school-district-plans-2020-2021-year-distance-learning-hybrid/283-479e626f-ffa8-437f-af71-8d88681adf7e">SCHOOL PLANS FOR 2020-21</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/factsnotfear">COVID-19 NEWS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://kgwschool.com/">KGW SCHOOL SUPPLY DRIVE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">KGW SUNRISE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-story">THE STORY</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="08e583d3-2f78-4ad7-b4e0-f870de07c9ec"
         data-title="Lightning sparks new wildfires across California"
         data-seo-title="Lightning sparks new wildfires in California"
         data-abstract="Many areas of the state saw triple-digit temperatures through the weekend and the combination of prolonged heat and smoke from wildfires rose ozone pollution levels."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, weather, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;weather&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Lightning sparks new wildfires across California</h1>
    <div class="article__summary">Many areas of the state saw triple-digit temperatures through the weekend and the combination of prolonged heat and smoke from wildfires rose ozone pollution levels.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KXTV/videos/d2c21fa8-cf68-41ea-ac02-35ee87015787/d2c21fa8-cf68-41ea-ac02-35ee87015787.m3u8"
         data-float="true"
         data-thumbnail="https://media.kgw.com/assets/KXTV/images/6ecfad11-d174-43df-9637-02ff7b95bc00/6ecfad11-d174-43df-9637-02ff7b95bc00_1920x1080.jpg"
         data-title="Loyalton Fire now estimated at 20,000 acres, prompts evacuations in Sierra County area"
         data-description="The Loyalton Fire is burning east of Loyalton and southwest of Mount Ina Coolbrith. What started the fire is still unknown."
         data-site="103"
         data-id="d2c21fa8-cf68-41ea-ac02-35ee87015787"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kgw.com/video/news/local/wildfire/loyalton-fire-prompts-evacs-in-sierra-county/103-d2c21fa8-cf68-41ea-ac02-35ee87015787"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic="wildfire"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="nNgL0qVn"
         data-related-media-id="7zH0uVid"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kgw.com/assets/KXTV/images/6ecfad11-d174-43df-9637-02ff7b95bc00/6ecfad11-d174-43df-9637-02ff7b95bc00_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Loyalton Fire now estimated at 20,000 acres, prompts evacuations in Sierra County area",
                    "description": "The Loyalton Fire is burning east of Loyalton and southwest of Mount Ina Coolbrith. What started the fire is still unknown.",
                    "thumbnailUrl": "https://media.kgw.com/assets/KXTV/images/6ecfad11-d174-43df-9637-02ff7b95bc00/6ecfad11-d174-43df-9637-02ff7b95bc00_1920x1080.jpg",
                    "uploadDate": "8/16/2020 6:21:44 AM",
                    "duration": "28",
                    "contentUrl": "https://www.kgw.com/video/news/local/wildfire/loyalton-fire-prompts-evacs-in-sierra-county/103-d2c21fa8-cf68-41ea-ac02-35ee87015787",
                    "embedUrl": "https://media.kgw.com/embeds/video/d2c21fa8-cf68-41ea-ac02-35ee87015787/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:45 PM PDT August 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:45 PM PDT August 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec&redirect_uri=http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Lightning%20sparks%20new%20wildfires%20across%20California&url=http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LOS ANGELES, California — A rare summer thunderstorm brought lightning that sparked several small blazes in Northern California on Sunday and stoked a huge forest fire that has forced hundreds of people from their homes north of Los Angeles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 4,500 buildings remained threatened by the wildfire, which was burning toward thick, dry brush in the Angeles National Forest. Firefighters already battling the blaze in steep, rugged terrain in scorching heat faced more hurdles Saturday when hundreds of lightning strikes and winds up to 15 mph (24 kph) pushed the flames uphill.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We set up a containment line at the top of the hills so the fire doesn't spill over to the other side and cause it to spread, but it was obviously difficult given the erratic wind and some other conditions," said fire spokesman Jake Miller.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Lake Fire was just 12% contained as of Sunday morning and has burned nearly 28 square miles (72 square kilometers) of brush and trees. Fire officials said 33 buildings had been destroyed, including at least a dozen homes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Temperatures were expected to hit the mid 90s to 100s, Miller said, a slight drop from Saturday when the mercury hit 111 degrees (44 Celsius) on Saturday at the firefighters' base camp. Thunderstorm and gusty wind could return in the late afternoon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/wildfire/list-of-colorado-wildfires/73-acd569a5-6519-4053-a6a9-df6bf87846b6">Here are all the wildfires burning in Colorado right now</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/weather/extreme-heat-to-grip-northern-california-with-no-relief-in-sight/103-e46ebbe1-253b-474a-99dc-d9bc1d0e3712">Extreme heat grips Northern California with possible record-setting temperatures over the weekend</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Thunderstorm and excessive heat were also a concern for firefighters battling a blaze that blackened almost 4 square miles (10 square kilometers) in the foothills above the Los Angeles suburb of Azusa. The fire, believed to be started Thursday by a homeless man, is only 3% contained.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many areas of the state saw triple-digit temperatures through the weekend and the combination of prolonged heat and smoke from wildfires sent ozone pollution to levels not seen in a decade in some areas. Air quality may reach unhealthy to very unhealthy levels in several regions of Southern California on Sunday and Monday afternoons, the South Coast Air Quality Management District said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Northern California, a thunderstorm moving rapidly from the Pacific Ocean onshore brought thunder and more than 4,000 lightning strikes, some of which ignited small fires and knocked out power across the San Francisco Bay Area.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wind gusts reached 75 mph (121 kph), according to the National Weather Service.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1140x641.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1140x641.jpg" srcset="https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/05bc3579-60d5-4323-994a-b43836fb4de3/05bc3579-60d5-4323-994a-b43836fb4de3_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Lightning forks over the San Francisco-Oakland Bay Bridge as a storm passes over Oakland, Calif., Sunday, Aug. 16, 2020. Numerous lightning strikes early Sunday sparked brush fires throughout the region. (AP Photo/Noah Berger)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is probably the most widespread and violent summer thunderstorm event in memory for Bay Area, &amp; it’s also one of the hottest nights in years," tweeted Daniel Swain, a climate scientist at the University of California, Los Angeles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unsettling weather triggered an unusual warning by the weather service of a fire-induced tornado at an out-of-control forest fire that broke out north of Lake Tahoe on Saturday afternoon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A massive fire cloud known as a pyrocumulonimbus formed over the fire, which started east of the town of Loyalton. When high winds came into contact with the fire and whipped it into the air, a spectacular tornado-shaped spiral of flames was formed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The fire has burned at least 31 square miles (80 square kilometers) and triggered evacuation orders for sparsely populated portions of Plumas, Lassen and Sierra County, said Tahoe National Forest spokesman Joe Flannery.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Firefighters aided by water-dropping helicopters and air tankers faced “extreme fire behavior,” he said, and worked through the night to extinguish spot fires and protect threatened structures.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At one point, the fast-moving fire jumped a highway and came dangerously close to a fire truck. A fire crew from Truckee tweeted a video of firefighters dragging hoses as they ran alongside a moving truck that was dodging the flames.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Lightning sparks new wildfires across California",
  "datePublished": "2:45 PM PDT August 16, 2020",
  "dateModified": "2:45 PM PDT August 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kgw.com/article/news/nation-world/lightning-sparks-new-wildfires-across-california/507-08e583d3-2f78-4ad7-b4e0-f870de07c9ec"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=13" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=13" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KGW" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71172702-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71172702-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>