<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Wilsonville police searching for tortoise named Walter | kgw.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" />
        <link rel="alternate" href="https://www.kgw.com/mobile/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" />
                    <link rel="amphtml" href="https://www.kgw.com/amp/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" />
        <meta itemprop="datePublished" content="9:04 PM PDT August 2, 2021" />
        <meta itemprop="dateModified" content="9:04 PM PDT August 2, 2021" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6">
        <meta property="og:title" content="Wilsonville police asking for help finding a missing tortoise named Walter">
        <meta property="og:description" content="Walter&#x27;s brother Wesley is waiting for a reunion. Walter may have been picked up out of the middle of an intersection by an unknown woman.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:04 PM PDT August 2, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kgw.com/,news,local,life,weird" />
        <meta name="twitter:title" content="Wilsonville police asking for help finding a missing tortoise named Walter">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="Walter&#x27;s brother Wesley is waiting for a reunion. Walter may have been picked up out of the middle of an intersection by an unknown woman.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="Tortoises have special needs much like any other reptile. They need special balanced diets and a lot of room because they can grow to be quite large." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:04 PM PDT August 2, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="local" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==" data-canonical-url="https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" data-asset-id="80c30d7a-301f-4865-8b73-dc9c7395bdc6" data-article-keywords="local,life,weird,news,home" data-content-title="Wilsonville police asking for help finding a missing tortoise named Walter" data-content-categories="local,life,weird,news,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="djohnson3@tegna.com" data-call-letters="KGW" data-article-byline="Destiny Johnson (KGW)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Wilsonville police asking for help finding a missing tortoise named Walter" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3935/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3936/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0cInw5eBz/mLW9TMGngzr3ABBdGxPQn4BBHF4AeyWwidxerv3sIvaw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="283"
         data-primarydomain="kgw.com"
         data-call-letters="KGW"
         data-twitter-id="KGWNews"
         data-fban="1581580538575404"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw=="
         data-is-video="false"
         data-is-longform="false"
         data-gptid="or-portland-kgw-b3802_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="455"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="465"data-tealium-id-simplifi="533"data-tealium-id-taboola="517"data-tealium-id-truanthem="442"data-tealium-id-visto="454"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KGW Investigates">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-story" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Story">
                                                                    <span class="header__subnav-label">The Story</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" aria-label="Read Wilsonville police asking for help finding a missing tortoise named Walter">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wilsonville police asking for help finding a missing tortoise named Walter" width="" height="" src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wilsonville police asking for help finding a missing tortoise named Walter" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6">Wilsonville police asking for help finding a missing tortoise named Walter</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/after-federal-moratorium-expires-local-and-state-eviction-protections-remain-in-place/283-6a77471b-453c-4c0a-9f16-4e95c8977701" aria-label="Read After federal moratorium expires, local and state eviction protections remain in place">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="After federal moratorium expires, local and state eviction protections remain in place" width="" height="" src="https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="After federal moratorium expires, local and state eviction protections remain in place" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9/453e4a5e-ef9b-448b-8b8b-9d62e956d0a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/after-federal-moratorium-expires-local-and-state-eviction-protections-remain-in-place/283-6a77471b-453c-4c0a-9f16-4e95c8977701">After federal moratorium expires, local and state eviction protections remain in place</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather cams">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Very warm, a few sprinkles, much cooler Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Very warm, a few sprinkles, much cooler Friday" width="" height="" src="https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Very warm, a few sprinkles, much cooler Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718">Very warm, a few sprinkles, much cooler Friday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/kgw-evening-forecast-8-2-21/283-953cea8a-71b5-4244-a571-8db95f1e13fb" aria-label="Read KGW evening forecast 8-2-21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KGW evening forecast 8-2-21" width="" height="" src="https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KGW evening forecast 8-2-21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/c2ddb480-21dc-433d-8f49-179c415b8745/c2ddb480-21dc-433d-8f49-179c415b8745_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/kgw-evening-forecast-8-2-21/283-953cea8a-71b5-4244-a571-8db95f1e13fb">KGW evening forecast 8-2-21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blazers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blazers">
                                                                    <span class="header__subnav-label">Blazers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/beavers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Beavers">
                                                                    <span class="header__subnav-label">Beavers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timbers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Timbers">
                                                                    <span class="header__subnav-label">Timbers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thorns" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Thorns">
                                                                    <span class="header__subnav-label">Thorns</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaabasketball" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NCAA Basketball">
                                                                    <span class="header__subnav-label">NCAA Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ducks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ducks">
                                                                    <span class="header__subnav-label">Ducks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/winterhawks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Winterhawks">
                                                                    <span class="header__subnav-label">Winterhawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Seahawks">
                                                                    <span class="header__subnav-label">Seahawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/warholm-world-record-wins-400-hurdles/507-2c1e83e7-be27-4332-b059-a01586ddc1eb" aria-label="Read Warholm sets world record, wins 400 hurdles">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warholm sets world record, wins 400 hurdles" width="" height="" src="https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warholm sets world record, wins 400 hurdles" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/warholm-world-record-wins-400-hurdles/507-2c1e83e7-be27-4332-b059-a01586ddc1eb">Warholm sets world record, wins 400 hurdles</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/nba-podcast/nba-free-agency-tracker-10-players-to-watch-as-negotiations-can-begin-monday/535-00106b26-3016-48da-88e7-225da0030c99" aria-label="Read NBA free agency tracker: Chris Paul 4-year, up to $120 million deal with Suns;  Kyle Lowry to Miami">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NBA free agency tracker: Chris Paul 4-year, up to $120 million deal with Suns;  Kyle Lowry to Miami" width="" height="" src="https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NBA free agency tracker: Chris Paul 4-year, up to $120 million deal with Suns;  Kyle Lowry to Miami" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_360x203.jpg" data-srcset="https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_16x9.jpg 16w, https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_140x79.jpg 140w, https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_360x203.jpg 360w, https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_540x304.jpg 540w, https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_750x422.jpg 750w, https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_1140x641.jpg 1140w, https://media.kgw.com/assets/LOCKEDON/images/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb/2b6fb6d9-f204-4c11-bc9a-84f9f0c005fb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/nba-podcast/nba-free-agency-tracker-10-players-to-watch-as-negotiations-can-begin-monday/535-00106b26-3016-48da-88e7-225da0030c99">NBA free agency tracker: Chris Paul 4-year, up to $120 million deal with Suns;  Kyle Lowry to Miami</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCKgAB8lqTbqbwXC-e6_9lhQ" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="YouTube">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/warholm-world-record-wins-400-hurdles/507-2c1e83e7-be27-4332-b059-a01586ddc1eb" aria-label="Read Warholm sets world record, wins 400 hurdles">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warholm sets world record, wins 400 hurdles" width="" height="" src="https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warholm sets world record, wins 400 hurdles" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/5fc59276-987e-4f28-bcaf-46e25574aaaf/5fc59276-987e-4f28-bcaf-46e25574aaaf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/warholm-world-record-wins-400-hurdles/507-2c1e83e7-be27-4332-b059-a01586ddc1eb">Warholm sets world record, wins 400 hurdles</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6" aria-label="Read Wilsonville police asking for help finding a missing tortoise named Walter">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wilsonville police asking for help finding a missing tortoise named Walter" width="" height="" src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wilsonville police asking for help finding a missing tortoise named Walter" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6">Wilsonville police asking for help finding a missing tortoise named Walter</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kgw.com/antenna">RESCAN ANTENNA</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theyellowcar">The Yellow Car</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/vaccine/where-to-get-covid-vaccine-oregon-washington/283-7fb09c1c-3313-4a8d-9016-0f4d369623f8">Getting the vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/thegoodstuff">THE GOOD STUFF</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thestory">The Story</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://kgw.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/sunrise">SUNRISE</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="80c30d7a-301f-4865-8b73-dc9c7395bdc6"
         data-title="Wilsonville police asking for help finding a missing tortoise named Walter"
         data-seo-title="Wilsonville police searching for tortoise named Walter"
         data-abstract="Walter&#x27;s brother Wesley is waiting for a reunion. Walter may have been picked up out of the middle of an intersection by an unknown woman."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6"
         data-gpt-network-code="32805352"
         data-categories="local, life, weird, news, home"
         data-author="Destiny Johnson (KGW)"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;weird&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="djohnson3@tegna.com">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Wilsonville police asking for help finding a missing tortoise named Walter</h1>
    <div class="article__summary">Walter's brother Wesley is waiting for a reunion. Walter may have been picked up out of the middle of an intersection by an unknown woman.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_750x422.jpg" srcset="https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/60baac62-cd94-4785-8316-4f499c40c53f/60baac62-cd94-4785-8316-4f499c40c53f_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Critter Cabana</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Destiny Johnson (KGW)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:04 PM PDT August 2, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:04 PM PDT August 2, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==&redirect_uri=https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Wilsonville%20police%20asking%20for%20help%20finding%20a%20missing%20tortoise%20named%20Walter&url=https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WILSONVILLE, Ore. — The Wilsonville Police Department is asking for the public’s help to find a missing tortoise whose brother misses him.<br><br>Well, it’s actually unclear whether or not tortoises can miss one another. However, Walter, the 30-year-old, 25-pound, sulcata tortoise did walk out of the <a href="https://www.crittercabana.com/" rel="noopener noreferrer" target="_blank">Critter Cabana</a> on July 9 around 1:15 p.m. It’s not uncommon for Walter to crawl out of the store, according to a press release from Wilsonville police. Walter is described as “surprisingly fast and smart.”<br><br>If you’re asking yourself, ‘How could a tortoise escape without anyone noticing what must surely be a slow exit,’ rest assured, according to Serenity Animal Farm, sulcata tortoises can run (walk, or perhaps shuffle?) up to a <a href="https://www.facebook.com/watch/?extid=SEO----&v=3445583682121469" rel="noopener noreferrer" target="_blank">whopping 1 mile per hour.</a><br><br>Several minutes after Walter’s daring escape, a passerby notified Critter Cabana employees that he had seen a woman rescue him from the middle of an intersection near SW Holly Street and SW Jessica Street in Wilsonville. The woman said that her neighbor had a turtle and believed Walter might belong to them. The passerby assumed that Walter had escaped from the nearby pet store and reported it to them.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/animals/french-zoo-panda-gives-birth-to-female-twins/507-107560f6-4f05-42fc-90fe-cfdd199985bf">Giant panda in French zoo gives birth to female twins</a></strong><br><br>Tortoises have special needs much like any other reptile. They need special balanced diets and a lot of room because they can grow to be quite large. So, Wilsonville police are trying to locate the woman, described as a white woman, between 40–50 years old with long blonde hair.<br><br>Walter’s brother Wesley is still in the care of Critter Cabana and is waiting for a reunion with his brother.<br><br>Walter is valued at approximately $1,300.<br><br>Anyone with information about Walter’s whereabouts is asked to call the Sheriff’s Office tip line by phone at 503-723-4949 or online at <a href="%7C5ccd877032504c48b3c108d9561640f4%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637635475847603850%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0=%7C1000&sdata=cRKc%2FDl4tzzzsHGjZ1gKEbGeqGFLYFK6siadRpNvtfc=&reserved=0" rel="noopener noreferrer" target="_blank" title="https://nam04.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.clackamas.us%2fsheriff%2ftip&data=04%7c01%7cjstrieder%40kgw.com%7c5ccd877032504c48b3c108d9561640f4%7cccd8a79b7268413b878971f8b6f4c0df%7c1%7c0%7c637635475847603850%7cunknown%7ctwfpbgzsb3">https://www.clackamas.us/sheriff/tip</a>. Please reference CCSO Case # 21-014439.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/environment-verify/nasa-2030-flooding-because-sea-level-rise-climate-change-moon-wobble/536-0ff48bb1-b548-4f22-949a-3ce01d465763">No, NASA did not say the main cause of tidal flooding in 2030s will be the moon’s ‘wobble’</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/zCV8zfEZy3M?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Wilsonville police asking for help finding a missing tortoise named Walter",
  "datePublished": "9:04 PM PDT August 2, 2021",
  "dateModified": "9:04 PM PDT August 2, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgw.com/article/news/local/wilsonville-police-asking-for-help-finding-a-missing-tortoise-named-walter/283-80c30d7a-301f-4865-8b73-dc9c7395bdc6"
  },
  "author": {
    "@type": "Person",
    "name": "Destiny Johnson (KGW)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=501" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=501" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
