<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>A look inside the Beachie Creek Fire area | kgw.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" />
        <link rel="alternate" href="https://www.kgw.com/mobile/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" />
                    <link rel="amphtml" href="https://www.kgw.com/amp/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" />
        <meta itemprop="datePublished" content="9/14/2020 5:52:08 AM" />
        <meta itemprop="dateModified" content="9/14/2020 6:24:33 AM" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
        <meta property="og:title" content="A look inside the Beachie Creek Fire area">
        <meta property="og:description" content="In its path, the Beachie Creek Fire has left towns in the beautiful Santiam Canyon decimated, livelihoods wiped out and killed at least four people.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/KGW/images/f1a9d69d-9d61-4aef-81f8-46a3117b7cbe/f1a9d69d-9d61-4aef-81f8-46a3117b7cbe_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/14/2020 5:52:08 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="A look inside the Beachie Creek Fire area">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/KGW/images/f1a9d69d-9d61-4aef-81f8-46a3117b7cbe/f1a9d69d-9d61-4aef-81f8-46a3117b7cbe_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="In its path, the Beachie Creek Fire has left towns in the beautiful Santiam Canyon decimated, livelihoods wiped out and killed at least four people.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="In its path, the Beachie Creek Fire has left towns in the beautiful Santiam Canyon decimated, livelihoods wiped out and killed at least four people." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/14/2020 5:52:08 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-54270401884768.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="local" data-topic="wildfire" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="local" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" data-canonical-url="https://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" data-asset-id="a596a4ee-dcfb-4742-83a8-e8c21b9f049e" data-article-keywords="wildfire,local,news,home" data-content-title="A look inside the Beachie Creek Fire area" data-content-categories="wildfire,local,news,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Christina Kempster" data-call-letters="KGW" data-article-byline="Morgan Romero" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="A look inside the Beachie Creek Fire area" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="283" data-primarydomain="kgw.com" data-call-letters="KGW" data-twitter-id="KGWNews" data-fban="1581580538575404" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a596a4ee-dcfb-4742-83a8-e8c21b9f049e" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" data-gptid="or-portland-kgw-b3802_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="455" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="533" data-tealium-id-taboola="517" data-tealium-id-truanthem="442" data-tealium-id-visto="454" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/local/wildfire"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/wildfire/where-are-fires-burning-in-oregon/283-85058dbf-a507-4090-a3ab-741181247527" aria-label="Read Here&#x27;s where wildfires are burning in Oregon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_360x203.png" data-srcset="https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_16x9.png 16w, https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_140x79.png 140w, https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_360x203.png 360w, https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_540x304.png 540w, https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_750x422.png 750w, https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_1140x641.png 1140w, https://media.kgw.com/assets/KGW/images/53e7f63d-a975-4c32-b99a-f09824867082/53e7f63d-a975-4c32-b99a-f09824867082_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wildfire/where-are-fires-burning-in-oregon/283-85058dbf-a507-4090-a3ab-741181247527">Here&#x27;s where wildfires are burning in Oregon</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/wildfire/large-fire-forces-evacuations-in-clackamas-county-40000-residents-without-power/283-2b940f1b-afe7-4bd1-a9f2-9440676d8e41" aria-label="Read Clackamas County drops  Level 1 evacuation order for West Linn, Milwaukie and other metro area communities">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6/1509fd26-cf6d-4b7d-9aee-292abd6f6ae6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wildfire/large-fire-forces-evacuations-in-clackamas-county-40000-residents-without-power/283-2b940f1b-afe7-4bd1-a9f2-9440676d8e41">Clackamas County drops  Level 1 evacuation order for West Linn, Milwaukie and other metro area communities</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Smoke lingers into Monday, thins Monday night with rain">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/73307de6-3084-49d3-8885-1f1350453717/73307de6-3084-49d3-8885-1f1350453717_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718">Smoke lingers into Monday, thins Monday night with rain</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/wildfires-scorch-across-the-west-coast/607-63a3f783-de68-42d9-b66b-b81ff7c4e9d5" aria-label="Read Wildfires scorch across the West Coast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_360x203.jpg" data-srcset="https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_16x9.jpg 16w, https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_140x79.jpg 140w, https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_360x203.jpg 360w, https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_540x304.jpg 540w, https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_750x422.jpg 750w, https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_1140x641.jpg 1140w, https://media.kgw.com/assets/ACCUWEATHER/images/a25d97ae-ed21-47d3-958e-f5245106f77c/a25d97ae-ed21-47d3-958e-f5245106f77c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/wildfires-scorch-across-the-west-coast/607-63a3f783-de68-42d9-b66b-b81ff7c4e9d5">Wildfires scorch across the West Coast</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blazers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Blazers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/beavers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Beavers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timbers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Timbers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Thorns</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaabasketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">NCAA Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ducks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Ducks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Mariners</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Seahawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/winterhawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Winterhawks</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/thiem-wins-us-open-zverev/507-58cad9ca-e752-43a7-b5db-402664ce6511" aria-label="Read Dominic Thiem becomes first man in 71 years to win US Open after dropping 1st 2 sets">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_1920x1080.jpg 1920w, https://media.kgw.com/assets/CCT/images/b525867e-a076-4250-9fa1-7c79d4c9d7b4/b525867e-a076-4250-9fa1-7c79d4c9d7b4_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/thiem-wins-us-open-zverev/507-58cad9ca-e752-43a7-b5db-402664ce6511">Dominic Thiem becomes first man in 71 years to win US Open after dropping 1st 2 sets</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/osaka-win-azarenka-us-open/507-ce1ace0a-e772-43ad-8667-b8204fef9b1f" aria-label="Read Naomi Osaka tops Victoria Azarenka in comeback at US Open; 3rd Grand Slam win">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_1920x1080.jpg 1920w, https://media.kgw.com/assets/CCT/images/ea8cf88c-3093-40db-bcb9-70d065af301f/ea8cf88c-3093-40db-bcb9-70d065af301f_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/osaka-win-azarenka-us-open/507-ce1ace0a-e772-43ad-8667-b8204fef9b1f">Naomi Osaka tops Victoria Azarenka in comeback at US Open; 3rd Grand Slam win</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KGW" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCKgAB8lqTbqbwXC-e6_9lhQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/wildfire/drakes-crossing-fire-dept-working-round-the-clock-to-spare-homes-from-santiam-fire/283-2bb8a734-e4cd-45c1-b739-21aaae34f697" aria-label="Read Drakes Crossing Fire Dept. working round the clock to spare homes from Santiam Fire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wildfire/drakes-crossing-fire-dept-working-round-the-clock-to-spare-homes-from-santiam-fire/283-2bb8a734-e4cd-45c1-b739-21aaae34f697">Drakes Crossing Fire Dept. working round the clock to spare homes from Santiam Fire</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/wildfire/drakes-crossing-fire-dept-working-round-the-clock-to-spare-homes-from-santiam-fire/283-51c67268-cb5a-4def-bfe6-25c6bbc7f877" aria-label="Read Drakes Crossing Fire Dept. working round the clock to spare homes from Santiam Fire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/da845631-fd68-49a2-825c-471c7f9fa0f1/da845631-fd68-49a2-825c-471c7f9fa0f1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/wildfire/drakes-crossing-fire-dept-working-round-the-clock-to-spare-homes-from-santiam-fire/283-51c67268-cb5a-4def-bfe6-25c6bbc7f877">Drakes Crossing Fire Dept. working round the clock to spare homes from Santiam Fire</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/local/wildfire"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/local/help-oregon-and-washington-residents-affected-by-the-wildfires/283-1ffd3c38-e4b7-45a6-b66f-7d418491d88c">DONATE TO WILDFIRE VICTIMS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/local/wildfire/live-updates-multiple-fires-burning-in-oregon-sw-washington/283-a810a8d7-4807-49ae-aa0c-eb5473fadee3">LIVE UPDATES ON WILDFIRES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/local/wildfire/where-are-fires-burning-in-oregon/283-85058dbf-a507-4090-a3ab-741181247527">LIVE FIRE MAPS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/local/resources-for-wildfire-evacuees/283-42fb4f5f-a1a0-48a5-918b-8c8b203bb971">WILDFIRE RESOURCES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/local/wildfire/oregon-wildfires-how-to-mark-yourself-safe-on-facebook-or-through-the-red-cross/283-99899da2-404a-47de-bdf9-57ce1e6e1ecd">MARK YOURSELF SAFE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/local/how-to-check-the-air-quality-where-you-live/283-eb81335b-e054-4693-9aff-395b2d2964f6">AIR QUALITY NEAR YOU</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kgw.com/wildfires">MORE WILDFIRE STORIES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/weather">WEATHER FORECAST</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a596a4ee-dcfb-4742-83a8-e8c21b9f049e"
         data-title="A look inside the Beachie Creek Fire area"
         data-seo-title="A look inside the Beachie Creek Fire area"
         data-abstract="In its path, the Beachie Creek Fire has left towns in the beautiful Santiam Canyon decimated, livelihoods wiped out and killed at least four people."
         data-section="news"
         data-subsection="local"
         data-topic="wildfire"
         data-subtopic=""
         data-url="www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e"
         data-gpt-network-code="32805352"
         data-categories="wildfire, local, news, home"
         data-author="Morgan Romero"
         data-keywords="[&#xD;&#xA;  &quot;wildfire&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Christina Kempster">
    <a class="article__category" href="/section/wildfire">Wildfire</a>
    <h1 class="article__headline">A look inside the Beachie Creek Fire area</h1>
    <div class="article__summary">In its path, the Beachie Creek Fire has left towns in the beautiful Santiam Canyon decimated, livelihoods wiped out and killed at least four people.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KGW/videos/6f07a0d8-20df-4eaa-bd55-cea115cafe36/6f07a0d8-20df-4eaa-bd55-cea115cafe36.m3u8"
         data-float="true"
         data-thumbnail="https://media.kgw.com/assets/KGW/images/30275b2c-82a2-4693-aa88-a0a7162ceaba/30275b2c-82a2-4693-aa88-a0a7162ceaba_1920x1080.jpg"
         data-title="A look inside the Beachie Creek Fire area"
         data-description="In its path, the Beachie Creek Fire has left towns in the Santiam Canyon decimated."
         data-site="283"
         data-id="6f07a0d8-20df-4eaa-bd55-cea115cafe36"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kgw.com/video/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-6f07a0d8-20df-4eaa-bd55-cea115cafe36"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic="wildfire"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="nNgL0qVn"
         data-related-media-id="wyVbagJz"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kgw.com/assets/KGW/images/30275b2c-82a2-4693-aa88-a0a7162ceaba/30275b2c-82a2-4693-aa88-a0a7162ceaba_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "A look inside the Beachie Creek Fire area",
                    "description": "In its path, the Beachie Creek Fire has left towns in the Santiam Canyon decimated.",
                    "thumbnailUrl": "https://media.kgw.com/assets/KGW/images/30275b2c-82a2-4693-aa88-a0a7162ceaba/30275b2c-82a2-4693-aa88-a0a7162ceaba_1920x1080.jpg",
                    "uploadDate": "9/14/2020 6:15:11 AM",
                    "duration": "113",
                    "contentUrl": "https://www.kgw.com/video/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-6f07a0d8-20df-4eaa-bd55-cea115cafe36",
                    "embedUrl": "https://media.kgw.com/embeds/video/6f07a0d8-20df-4eaa-bd55-cea115cafe36/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Morgan Romero
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:52 PM PDT September 13, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:24 PM PDT September 13, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e&redirect_uri=http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=A%20look%20inside%20the%20Beachie%20Creek%20Fire%20area&url=http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>GATES, Oregon — Crews on the Beachie Creek Fire moved from evacuating people and protecting structures to trying to stop the spread of the fire. They're making progress thanks to better weather.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sunday afternoon the city of Scotts Mills was reduced from a level three to a level two evacuation order.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Beachie Creek Fire has burned nearly 190,000 acres and is zero percent contained as it continues to threaten homes and lives.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/local/wildfire"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>KGW got a look inside the fire area for the first time Sunday. Marion County Sheriff’s Office and Oregon State Fire Marshal’s Office took us along Highway 22 past the barricade from Mehama to the town of Gates, where the devastation is tangible and so much has burned down.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The tour - and fire crews - got a late start Sunday because of thick fog and smoke in the air.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials previously said the Beachie Creek Fire was expected to merge with the Riverside Fire in Clackamas County. The fires burn just one mile apart but officials don't believe the two will join soon like they originally thought.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In its path, the Beachie Creek Fire has left cars and signs warped under its extreme heat, ash and debris littering the ground, towns in the beautiful Santiam canyon decimated and livelihoods wiped out. The fire claimed at least four lives and crews are searching for five people reported missing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A lot of areas we’re trying to get to have very heavy obstructions with tree falls and significant debris and burn damage, [we’re doing] structural assessments to make sure it’s safe to go into structures to check for people,” Marion County Sheriff’s Office Sgt. Jeremy Landers said.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">A look at destruction in the Santiam Canyon</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_1140x641.jpg 1140w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Oak Park motel in Gates, OR." id="6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd/6f9cea7a-abd0-428c-8fb5-9474d0cbb6cd_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Oak Park motel in Gates, OR.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Oak Park motel in Gates, OR." id="2cabe76f-9641-45e7-bb31-9bf758c50d08">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/2cabe76f-9641-45e7-bb31-9bf758c50d08/2cabe76f-9641-45e7-bb31-9bf758c50d08_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Oak Park motel in Gates, OR.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="" id="7b8e15d7-cd58-49ff-8f8b-3f23969261fc">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/7b8e15d7-cd58-49ff-8f8b-3f23969261fc/7b8e15d7-cd58-49ff-8f8b-3f23969261fc_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Fisherman&#x2019;s Bend campground near Mil City." id="93d55b9c-dcab-4802-8c94-ed34ba5cc17e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/93d55b9c-dcab-4802-8c94-ed34ba5cc17e/93d55b9c-dcab-4802-8c94-ed34ba5cc17e_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Fisherman&#x2019;s Bend campground near Mil City.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Fisherman&#x2019;s Bend campground near Mill City." id="102b599b-1fd7-424f-8852-b0e0a29abf4c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/102b599b-1fd7-424f-8852-b0e0a29abf4c/102b599b-1fd7-424f-8852-b0e0a29abf4c_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Fisherman&#x2019;s Bend campground near Mill City.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Gene&#x2019;s Meat Market in Mehama." id="910445a4-c6ac-4132-a8ee-529355c8f65e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/910445a4-c6ac-4132-a8ee-529355c8f65e/910445a4-c6ac-4132-a8ee-529355c8f65e_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Gene&#x2019;s Meat Market in Mehama.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Gene&#x2019;s Meat Market in Mehama." id="8795b63e-e85a-4dd2-9684-e9bdbc17ea26">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/8795b63e-e85a-4dd2-9684-e9bdbc17ea26/8795b63e-e85a-4dd2-9684-e9bdbc17ea26_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Gene&#x2019;s Meat Market in Mehama.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Damage in Mehama,OR." id="e900540e-dfcf-4bb3-a7aa-fcdf2b741666">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/e900540e-dfcf-4bb3-a7aa-fcdf2b741666/e900540e-dfcf-4bb3-a7aa-fcdf2b741666_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Damage in Mehama,OR.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="John Helm, KGW" data-caption="Damage in Mehama, OR." id="97ad8d68-6edf-4592-8ec4-fced33081eda">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/97ad8d68-6edf-4592-8ec4-fced33081eda/97ad8d68-6edf-4592-8ec4-fced33081eda_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">John Helm, KGW</div>
                                    <div class="gallery__nojs-description">Damage in Mehama, OR.</div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">9</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">John Helm, KGW</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner">Oak Park motel in Gates, OR.</span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/lionshead-fire-near-warm-springs/283-f83b1c61-a127-4e80-8a00-416d1fbbaee6">4 dead, 5 missing in Marion County wildfires; more than 323,000 acres burned</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Larry was a camp host at Fishermen's Bend Recreation Area in Mill City.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I lost everything except what's in that bag, everything,” he said. “I called in the fire. I was the first one to see the fire and stayed for 30 minutes before the fire department came.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As Larry focused on getting campers out, ferocious winds fanned flames all over the Santiam Canyon. It even forced the fire's incident command post in Gates to evacuate.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/news/local/wildfire"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>John Spencer, with the Beachie Creek Fire operations team, shared how dangerous things were when winds whipped up just days ago.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We had a tree go down and drop a power line right onto our incident command post chain-link perimeter fence around the whole area and set everything on fire in 360 degrees around the incident command post,” Spencer said, “We had to engage that fire and all our folks from the team - and I'm talking planning, logistics, finance, people who don't normally fight fire - were fighting fire that night.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FvzPEX_AFC7o%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DvzPEX_AFC7o&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FvzPEX_AFC7o%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While they worked to get that fire under control, numerous fires sparked all over the community of Gates and along the Highway 22 corridor. The extremely high winds blew fires rapidly and erratically, causing several of the spot fires to connect.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We, at that time, pulled the trigger and had to get our resources out and we evacuated the town of Gates with our whole command post and went to the town of Stayton,” Spencer added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But flames spread so quickly they had to evacuate Stayton the next day. Spencer said firefighters lost a lot of personal belongings but pushed on.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amid the devastating and historic fires, many first responders grapple with loss themselves.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The grief, displacement of their families, fear, the anxiety and then we’re hearing this all over &nbsp;- the fatalities, the loss, we all feel it. Everybody feels it in that community,” Spencer added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/community-dreams-of-rebuilding-after-detroit-ravaged-by-wildfires/283-33ca560e-5910-464f-a439-828f01b154d1">‘It was my little bit of heaven’: Community dreams of rebuilding after Detroit ravaged by wildfires</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Seeing areas that you enjoy going through such devastation is really hard to deal with or comprehend long term," &nbsp;Oregon State Fire Marshal’s Office Line Safety Officer Anthony Bucher said, "In the moment, our job is to get people out and rescue them - that wasn’t hard to focus on that - but now looking back, looking at what’s around us and knowing it played out throughout our whole state, it’s a devastating thing."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In its path, the fire has also left many stories of survival. Bucher said flames moved so quickly that people were fortunate to get out of their homes.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid3/news/local/wildfire"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I personally had an interaction with a couple that barely had time to get out bed and get out of their front door and jump in the river where they spent many hours escaping the flames and the smoke until one of our crews was able to pick them up and I transported them down to an OSP officer who got them out to safety.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Sunday crews were getting a scope of the damage in places that burned along Highway 22 and north, as well as working to assess structures, protect homes and clear downed trees in roads.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Firefighters are working with the sheriff's office, state police and ODOT on search and rescue efforts in Santiam Canyon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This area is still too unsafe for the tens of thousands of evacuees to return. Fire officials ask you to please follow evacuation warnings and road closures to protect yourself and first responders.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What have we not done? We have not mopped up our perimeter yet. We're just putting in the control lines right now,” Spencer said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fortunately, conditions have improved, allowing firefighters to fight.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The mission over the next several days is to keep building containment and control lines around the perimeter on the west and northwest sides of the fire and work with landowners to build lines further out around the southern and southeastern end to stop the active spread there.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Spencer says the generosity and support from people in these communities who've lent resources and equipment has been incredible.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While they made progress, firefighters don't expect to tie up all the containment lines until later this week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/wildfire-home-check-detroit-idanha/283-14949a23-a35c-49ea-8803-ab6e2d8e2a1e">Deputies will check on your home in Detroit or Idanha</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/wildfire/live-updates-multiple-fires-burning-in-oregon-sw-washington/283-a810a8d7-4807-49ae-aa0c-eb5473fadee3">Live updates: Clackamas County reduces some evacuation orders</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FL4rQtTXhl78%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DL4rQtTXhl78&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FL4rQtTXhl78%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "A look inside the Beachie Creek Fire area",
  "datePublished": "10:52 PM PDT September 13, 2020",
  "dateModified": "11:24 PM PDT September 13, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kgw.com/article/news/local/wildfire/a-look-inside-the-beachie-creek-fire-area/283-a596a4ee-dcfb-4742-83a8-e8c21b9f049e"
  },
  "author": {
    "@type": "Person",
    "name": "Morgan Romero"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/local/wildfire"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/local/wildfire&amp;sz=300x250|300x600&amp;c=660" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/local/wildfire"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/local/wildfire&amp;sz=970x250|728x90|1140x286|1x1&amp;c=661" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KGW" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/local/wildfire"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71172702-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71172702-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>