<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Help at-home learning with the KGW School Supply Drive | kgw.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.4" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.4"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.4" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KGW.png?ver=2.4.7.4" />
    <link rel="canonical" href="https://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" />
    <link rel="alternate" href="https://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" />
                <link rel="amphtml" href="https://www.kgw.com/amp/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" />
        <meta itemprop="datePublished" content="7/27/2020 8:35:06 PM" />
        <meta itemprop="dateModified" content="7/27/2020 8:35:06 PM" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
        <meta property="og:title" content="The KGW School Supply Drive is going on now!">
        <meta property="og:description" content="A $25 donation provides one student with basic supplies needed for an entire year.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/27/2020 8:35:06 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="The KGW School Supply Drive is going on now!">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="A $25 donation provides one student with basic supplies needed for an entire year.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="Back to school in Oregon: Local districts have different at-home learning plans. Help support teachers and students by donating to the KGW School Supply Drive." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/27/2020 8:35:06 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-54270401884768.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="local" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" data-canonical-url="https://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" data-asset-id="9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" data-article-keywords="local,education,good-stuff,community,news" data-content-title="The KGW School Supply Drive is going on now!" data-content-categories="local,education,good-stuff,community,news" data-content-score="72" data-tracking-tags="" data-t1-publisher="Cassidy Brettler" data-call-letters="KGW" data-article-byline="KGW Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="The KGW School Supply Drive is going on now!" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="283" data-primarydomain="kgw.com" data-call-letters="KGW" data-twitter-id="KGWNews" data-fban="1581580538575404" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" data-gptid="or-portland-kgw-b3802_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="455" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="533" data-tealium-id-taboola="517" data-tealium-id-truanthem="442" data-tealium-id-visto="454" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/protests/portland-protests-continue-for-sixtieth-night/283-90c70915-3166-4947-9645-adf6913b3280" aria-label="Read Portland protests continue for 60th night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/d1239831-68ac-47b9-952b-83bb5192ce9a/d1239831-68ac-47b9-952b-83bb5192ce9a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/protests/portland-protests-continue-for-sixtieth-night/283-90c70915-3166-4947-9645-adf6913b3280">Portland protests continue for 60th night</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/professor-focus-of-portland-protests-increasingly-frustrating-black-community/283-d15904c0-6e4b-4791-a831-cbb71da9410e" aria-label="Read Professor: Focus of Portland protests increasingly frustrating Black community">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_1920x1080.jpg 1920w, https://media.kgw.com/assets/KGW/images/bde56a23-5bbc-49a9-aa1a-d9368c48224b/bde56a23-5bbc-49a9-aa1a-d9368c48224b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/professor-focus-of-portland-protests-increasingly-frustrating-black-community/283-d15904c0-6e4b-4791-a831-cbb71da9410e">Professor: Focus of Portland protests increasingly frustrating Black community</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Highs stay around 100 degrees for the second day in a row">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718">Highs stay around 100 degrees for the second day in a row</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/kgw-noon-forecast-7-27-20/283-655f5cba-21d3-4481-96d5-f8c029fef248" aria-label="Read KGW noon forecast 7-27-20">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/84b4c18f-bebb-408d-ac12-7fbc644011dc/84b4c18f-bebb-408d-ac12-7fbc644011dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/kgw-noon-forecast-7-27-20/283-655f5cba-21d3-4481-96d5-f8c029fef248">KGW noon forecast 7-27-20</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blazers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Blazers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/beavers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Beavers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timbers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Timbers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Thorns</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaabasketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">NCAA Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ducks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Ducks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Mariners</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Seahawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/winterhawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Winterhawks</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb-postpones-two-games-over-coronavirus/507-4f0b4c4f-56bc-42e7-99ca-88a54b412bae" aria-label="Read 2 MLB games postponed as Marlins deal with virus outbreak">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_360x203.jpg" data-srcset="https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_16x9.jpg 16w, https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_140x79.jpg 140w, https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_360x203.jpg 360w, https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_540x304.jpg 540w, https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_750x422.jpg 750w, https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_1140x641.jpg 1140w, https://media.kgw.com/assets/WPMT/images/50a4e229-b875-4b5f-86d4-121dbfc43dca/50a4e229-b875-4b5f-86d4-121dbfc43dca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb-postpones-two-games-over-coronavirus/507-4f0b4c4f-56bc-42e7-99ca-88a54b412bae">2 MLB games postponed as Marlins deal with virus outbreak</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/mike-ditka-against-kneeling-athletes/507-2ee486ac-7933-4c71-862d-f3f2cce60e13" aria-label="Read Mike Ditka comments on kneeling athletes saying &#x27;get the hell outta the country&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/294dcb49-c487-4f34-affe-2a422ad6331c/294dcb49-c487-4f34-affe-2a422ad6331c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/mike-ditka-against-kneeling-athletes/507-2ee486ac-7933-4c71-862d-f3f2cce60e13">Mike Ditka comments on kneeling athletes saying &#x27;get the hell outta the country&#x27;</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KGW" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCKgAB8lqTbqbwXC-e6_9lhQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" aria-label="Read The KGW School Supply Drive is going on now!">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">The KGW School Supply Drive is going on now!</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/oregon-covid-19-updates-july-27/283-9155596f-f973-4f1e-852f-a247f2ba6036" aria-label="Read Oregon COVID-19 updates July 27: Most Multnomah County cases not traceable to known source">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_360x203.png" data-srcset="https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_16x9.png 16w, https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_140x79.png 140w, https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_360x203.png 360w, https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_540x304.png 540w, https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_750x422.png 750w, https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_1140x641.png 1140w, https://media.kgw.com/assets/KGW/images/55d70033-6600-4e4f-94cb-fbca3f48adf0/55d70033-6600-4e4f-94cb-fbca3f48adf0_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/oregon-covid-19-updates-july-27/283-9155596f-f973-4f1e-852f-a247f2ba6036">Oregon COVID-19 updates July 27: Most Multnomah County cases not traceable to known source</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">93&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/protests">Protests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/health/coronavirus/oregon-coronavirus-maps-graphs-and-data/283-d7265c45-bafb-4ff8-943f-60bd380b9001">COVID-19 Interactive maps &amp; graphs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/education/oregon-school-district-plans-2020-2021-year-distance-learning-hybrid/283-479e626f-ffa8-437f-af71-8d88681adf7e">SCHOOL PLANS FOR 2020-21</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/factsnotfear">COVID-19 News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Live Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">KGW Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kgw-investigates">KGW Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-story">The Story with Dan Haggerty</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/email">KGW Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts ">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://kgwschool.com/">School Supply Drive</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/facemasks">Face Masks</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9b5c9881-ba9c-4bb1-9502-bd0c146d11ea"
         data-title="The KGW School Supply Drive is going on now!"
         data-seo-title="Help at-home learning with the KGW School Supply Drive"
         data-abstract="A $25 donation provides one student with basic supplies needed for an entire year."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea"
         data-gpt-network-code="32805352"
         data-categories="local, education, good-stuff, community, news"
         data-author="KGW Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;education&quot;,&#xD;&#xA;  &quot;good-stuff&quot;,&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Cassidy Brettler">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">The KGW School Supply Drive is going on now!</h1>
    <div class="article__summary">A $25 donation provides one student with basic supplies needed for an entire year.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_750x422.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_750x422.jpg" srcset="https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/91706176-52d6-431a-bb5c-ae26f4d7f054/91706176-52d6-431a-bb5c-ae26f4d7f054_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: KGW</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KGW Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:35 PM PDT July 27, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:35 PM PDT July 27, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea&redirect_uri=http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=The%20KGW%20School%20Supply%20Drive%20is%20going%20on%20now!&url=http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>PORTLAND, Ore. — KGW, in partnership with OnPoint Community Credit Union, Safeway, and Great Clips, are proud to announce the <a href="/school" rel="noopener noreferrer" target="_blank">13th annual KGW School Supply Drive</a>. The KGW School Supply Drive collection period begins July 28 and continues through August 28. The goal is to collect enough monetary donations and school supplies to prepare at least 12,000 students for fall with the materials needed to succeed. In Oregon, nearly half of all children live in low-income families and cannot afford even the most basic school supplies.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>"Doing well in school prepares children for a successful life as an adult," said Steve Carter, president and general manager of KGW. "Sadly, many children do not have the supplies needed to do their schoolwork. This is a problem we can solve. Just a few dollars get paper and pencils into the hands of these kids. We appreciate the support of our business partners who join with us and the whole community to help local children succeed."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>While the goal is the same as it has been for the last 13 years, the strategy to collect donations is shifting due to the pandemic. More supplies are essential to support students and educators as they prepare for the potential for at-home and in-person learning this fall. The KGW School Supply Drive is focusing on cash donations as an alternative to collecting physical supplies in order to keep the community safe and healthy.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FbNCgCjC7w94%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DbNCgCjC7w94&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FbNCgCjC7w94%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Throughout the drive, you are encouraged to make cash and online school supply donations of any amount. A $25 donation provides one student with basic supplies needed for an entire year. All donations, benefiting local area schools, are distributed with the help of Schoolhouse Supplies, the non-profit Free Store for Teachers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Donations can be made in several ways:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Donate funds and purchase school supplies online at <a href="https://kgwschool.com/">KGW.com/school</a></li><li>Accepting monetary donations at any OnPoint Community Credit Union</li><li>Great Clips will add a haircut to your donation for a child in need, up to 1000 haircuts</li><li>Between August 8 and August 28, make a cash donation at the register at local Safeway stores</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FAFdhqLJeDC0%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DAFdhqLJeDC0&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FAFdhqLJeDC0%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/questions-and-answers/kgw-digital-qa-the-dos-of-distance-learning/283-a3b15628-48af-40f6-9dc7-10c9bc4fec43">KGW Digital Q&amp;A | The Do's of Distance Learning</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/education/school-districts-give-update-on-distance-learning/283-d3539857-7ca5-4635-b6be-63b8440162d4">School districts give update on distance learning and plans moving forward</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>About Schoolhouse Supplies&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Schoolhouse Supplies is an award-winning nonprofit that supports public education in the Portland area by providing free school supplies to students in need. Schoolhouse Supplies believes that every child deserves school supplies and has the right to a quality education regardless of their family’s income or racial/ethnic identity. With the community’s support, Schoolhouse Supplies has distributed $30 million in free school supplies since opening their doors in 1999. &nbsp;Find out more at <a href="http://www.schoolhousesupplies.org" rel="noopener noreferrer" target="_blank">www.SchoolhouseSupplies.org</a>.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "The KGW School Supply Drive is going on now!",
  "datePublished": "1:35 PM PDT July 27, 2020",
  "dateModified": "1:35 PM PDT July 27, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kgw.com/article/news/local/the-kgw-school-supply-drive-is-going-on-now/283-9b5c9881-ba9c-4bb1-9502-bd0c146d11ea"
  },
  "author": {
    "@type": "Person",
    "name": "KGW Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=453" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=453" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KGW" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71172702-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71172702-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>