<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Here&#x27;s who can give people a COVID vaccine in Oregon | kgw.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" />
        <link rel="alternate" href="https://www.kgw.com/mobile/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" />
                    <link rel="amphtml" href="https://www.kgw.com/amp/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" />
        <meta itemprop="datePublished" content="3/23/2021 10:50:14 PM" />
        <meta itemprop="dateModified" content="3/23/2021 11:02:43 PM" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
        <meta property="og:title" content="Here&#x27;s who can administer a COVID vaccine in Oregon">
        <meta property="og:description" content="Oregon health officials have expanded the list of people who can administer COVID-19 vaccines.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/23/2021 10:50:14 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Here&#x27;s who can administer a COVID vaccine in Oregon">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="Oregon health officials have expanded the list of people who can administer COVID-19 vaccines.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="Who can legally give a COVID-19 vaccine in Oregon?" />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/23/2021 10:50:14 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-54270401884768.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="health" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" data-canonical-url="https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" data-asset-id="74270bbd-b269-468f-860d-543aaa4c787d" data-article-keywords="vaccine,coronavirus,local,health,state,regional,producers-picks,news,home" data-content-title="Here&#x27;s who can administer a COVID vaccine in Oregon" data-content-categories="vaccine,coronavirus,local,health,state,regional,producers-picks,news,home" data-content-score="75" data-tracking-tags="" data-t1-publisher="Max Barr" data-call-letters="KGW" data-article-byline="KGW Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Here&#x27;s who can administer a COVID vaccine in Oregon" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0cInw5eBz/mLW9TMGngzr3ABBdGxPQn4BBHF4AeyWwidxerv3sIvaw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="283" data-primarydomain="kgw.com" data-call-letters="KGW" data-twitter-id="KGWNews" data-fban="1581580538575404" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="vaccine" data-targeting-url="https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" data-is-video="false" data-is-longform="false" data-gptid="or-portland-kgw-b3802_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="455" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="533" data-tealium-id-taboola="517" data-tealium-id-truanthem="442" data-tealium-id-visto="454" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-story" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">The Story</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/oregon-state-president-f-king-alexander-offers-to-resign-lsu-scandal/283-3ef5259e-03d9-4011-8a20-f9f80a9801bc" aria-label="Read Oregon State University president F. King Alexander resigns in wake of LSU scandal">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Oregon State University president F. King Alexander resigns in wake of LSU scandal" width="" height="" src="https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Oregon State University president F. King Alexander resigns in wake of LSU scandal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/e47aae33-ceb6-4e97-9571-b70e52ad3906/e47aae33-ceb6-4e97-9571-b70e52ad3906_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/oregon-state-president-f-king-alexander-offers-to-resign-lsu-scandal/283-3ef5259e-03d9-4011-8a20-f9f80a9801bc">Oregon State University president F. King Alexander resigns in wake of LSU scandal</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/oregon-new-covid-risk-levels-portland/283-ec53d141-a4f6-4ac4-8557-e419f43ecce0" aria-label="Read Here are the current Oregon COVID risk levels">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here are the current Oregon COVID risk levels" width="" height="" src="https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here are the current Oregon COVID risk levels" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_360x203.jpeg" data-srcset="https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_16x9.jpeg 16w, https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_140x79.jpeg 140w, https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_360x203.jpeg 360w, https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_540x304.jpeg 540w, https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_750x422.jpeg 750w, https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_1920x1080.jpeg 1920w, https://media.kgw.com/assets/KGW/images/f8a82c66-0877-4e4b-b490-380f67911017/f8a82c66-0877-4e4b-b490-380f67911017_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/oregon-new-covid-risk-levels-portland/283-ec53d141-a4f6-4ac4-8557-e419f43ecce0">Here are the current Oregon COVID risk levels</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/snow-showers-blanket-arizona/607-91e61300-51b7-4a96-9103-7a88ee76270c" aria-label="Read Snow showers blanket Arizona">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Snow showers blanket Arizona" width="" height="" src="https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Snow showers blanket Arizona" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_360x203.jpg" data-srcset="https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_16x9.jpg 16w, https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_140x79.jpg 140w, https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_360x203.jpg 360w, https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_540x304.jpg 540w, https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_750x422.jpg 750w, https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_1140x641.jpg 1140w, https://media.kgw.com/assets/ACCUWEATHER/images/ca18bfe0-7279-4120-8779-872ecee23915/ca18bfe0-7279-4120-8779-872ecee23915_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/snow-showers-blanket-arizona/607-91e61300-51b7-4a96-9103-7a88ee76270c">Snow showers blanket Arizona</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/lava-continues-spewing-from-icelandic-volcano-after-first-eruption-in-900-years/607-c951f63e-24c4-4e29-9a99-807dfdfcbe76" aria-label="Read Lava continues spewing from Icelandic volcano after first eruption in 900 years">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lava continues spewing from Icelandic volcano after first eruption in 900 years" width="" height="" src="https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lava continues spewing from Icelandic volcano after first eruption in 900 years" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_360x203.jpg" data-srcset="https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_16x9.jpg 16w, https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_140x79.jpg 140w, https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_360x203.jpg 360w, https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_540x304.jpg 540w, https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_750x422.jpg 750w, https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_1140x641.jpg 1140w, https://media.kgw.com/assets/ACCUWEATHER/images/d5494ac2-a018-4aca-8f41-40137bea223a/d5494ac2-a018-4aca-8f41-40137bea223a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/lava-continues-spewing-from-icelandic-volcano-after-first-eruption-in-900-years/607-c951f63e-24c4-4e29-9a99-807dfdfcbe76">Lava continues spewing from Icelandic volcano after first eruption in 900 years</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blazers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Blazers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/beavers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Beavers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timbers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Timbers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Thorns</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaabasketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">NCAA Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ducks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Ducks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Mariners</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Seahawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/winterhawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Winterhawks</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/march-madness/march-madness-2021-upsets-tracker/507-0f3afa16-25a2-4919-bdf1-a5e88f810383" aria-label="Read March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa" width="" height="" src="https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_360x203.jpg" data-srcset="https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_16x9.jpg 16w, https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_140x79.jpg 140w, https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_360x203.jpg 360w, https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_540x304.jpg 540w, https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_750x422.jpg 750w, https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_1140x641.jpg 1140w, https://media.kgw.com/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/march-madness/march-madness-2021-upsets-tracker/507-0f3afa16-25a2-4919-bdf1-a5e88f810383">March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/march-madness/emmert-ncaa-protesting-players/507-95900795-d33a-46e4-88e4-8ae47c6db576" aria-label="Read NCAA president agrees to meet protesting players after March Madness">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NCAA president agrees to meet protesting players after March Madness" width="" height="" src="https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NCAA president agrees to meet protesting players after March Madness" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_360x203.jpeg" data-srcset="https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_16x9.jpeg 16w, https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_140x79.jpeg 140w, https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_360x203.jpeg 360w, https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_540x304.jpeg 540w, https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_750x422.jpeg 750w, https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_1140x641.jpeg 1140w, https://media.kgw.com/assets/WZZM/images/045f73a7-4c2e-4a61-b833-7db1f2bafa62/045f73a7-4c2e-4a61-b833-7db1f2bafa62_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/march-madness/emmert-ncaa-protesting-players/507-95900795-d33a-46e4-88e4-8ae47c6db576">NCAA president agrees to meet protesting players after March Madness</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCKgAB8lqTbqbwXC-e6_9lhQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" aria-label="Read Here&#x27;s who can administer a COVID vaccine in Oregon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's who can administer a COVID vaccine in Oregon" width="" height="" src="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's who can administer a COVID vaccine in Oregon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_360x203.jpg" data-srcset="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_16x9.jpg 16w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_140x79.jpg 140w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_360x203.jpg 360w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_540x304.jpg 540w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_750x422.jpg 750w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1140x641.jpg 1140w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">Here&#x27;s who can administer a COVID vaccine in Oregon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/kgw-afternoon-news/283-8315e1a5-ed5a-45b1-9cec-0bee48b319b2" aria-label="Read KGW Afternoon News">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KGW Afternoon News" width="" height="" src="https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KGW Afternoon News" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.kgw.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/kgw-afternoon-news/283-8315e1a5-ed5a-45b1-9cec-0bee48b319b2">KGW Afternoon News</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">54&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/vaccine/where-to-get-covid-vaccine-oregon-washington/283-7fb09c1c-3313-4a8d-9016-0f4d369623f8">Getting the vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kgw.com/fooddrive">KGW FOOD DRIVE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://kgw.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/vaccine">COVID-19 VACCINE UPDATES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kgw.com/email">SIGN UP: THE STORY NEWSLETTER</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/sunrise">SUNRISE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/thegoodstuff">THE GOOD STUFF</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/oregon-new-covid-risk-levels-multnomah-county-portland/283-c8bdc9f9-3858-4803-9de5-544359d65fb6">OREGON RISK LEVELS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/article/news/education/reopening-oregon-schools-what-your-districts-return-plan-looks-like/283-54332114-a0b0-4b53-8916-2d572dd70c2d">REOPENING OREGON SCHOOLS</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="74270bbd-b269-468f-860d-543aaa4c787d"
         data-title="Here&#x27;s who can administer a COVID vaccine in Oregon"
         data-seo-title="Here&#x27;s who can give people a COVID vaccine in Oregon"
         data-abstract="Oregon health officials have expanded the list of people who can administer COVID-19 vaccines."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d"
         data-gpt-network-code="32805352"
         data-categories="vaccine, coronavirus, local, health, state, regional, producers-picks, news, home"
         data-author="KGW Staff"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;state&quot;,&#xD;&#xA;  &quot;regional&quot;,&#xD;&#xA;  &quot;producers-picks&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Max Barr">
    <a class="article__category" href="/section/coronavirus">Vaccine</a>
    <h1 class="article__headline">Here&#x27;s who can administer a COVID vaccine in Oregon</h1>
    <div class="article__summary">Oregon health officials have expanded the list of people who can administer COVID-19 vaccines.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_750x422.jpg" data-srcset="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_16x9.jpg 16w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_140x79.jpg 140w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_360x203.jpg 360w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_540x304.jpg 540w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_750x422.jpg 750w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1140x641.jpg 1140w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_750x422.jpg" srcset="https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_16x9.jpg 16w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_140x79.jpg 140w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_360x203.jpg 360w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_540x304.jpg 540w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_750x422.jpg 750w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1140x641.jpg 1140w, https://media.kgw.com/assets/WOI/images/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5/d5568de6-87fd-4e84-a4fe-a3bc900f6ff5_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Getty Images/iStockphoto</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KGW Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:50 PM PDT March 23, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:02 PM PDT March 23, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d&redirect_uri=https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Here&#x27;s%20who%20can%20administer%20a%20COVID%20vaccine%20in%20Oregon&url=https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>PORTLAND, Ore — The Oregon Health Authority (OHA) on Tuesday announced it has expanded the list of people who can administer COVID-19 vaccines. The expansion is permitted under the federal <a href="https://www.oregon.gov/oha/covid19/Documents/Oregon-PREP-Act-Authorization-for-Vaccinators.pdf" rel="noopener noreferrer" target="_blank">Public Readiness and Emergency Preparedness (PREP) Act</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The PREP Act increases the pool of vaccinators who may not be currently authorized to vaccinate under state law. They are subject to training and supervision requirements.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is an all-hands-on-deck effort nationally and in Oregon to ensure we are safely vaccinating all eligible adults who wish to receive a vaccine,” said OHA Director Patrick Allen. “The federal directive and my authorization greatly expand the number of professionals who can support this historic public health effort.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We continue to expand our efforts to schedule and vaccinate Oregonians throughout the state as quickly as we can with the supplies provided to us by the federal government and vaccine manufacturers.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Allen <a href="https://www.oregon.gov/oha/covid19/Documents/Oregon-PREP-Act-Authorization-for-Vaccinators.pdf" rel="noopener noreferrer" target="_blank">gave his authorization</a> Monday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The newly eligible people who can now administer COVID-19 vaccines include the following health professionals who are currently licensed, certified or registered or had an active license, certification or registration within the last five years:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Certified nursing assistants (CNA)</li><li>Dentists</li><li>Direct entry midwives</li><li>Emergency medical services providers (EMT, AEMT, EMT Intermediate or Paramedic)</li><li>Naturopathic physicians (ND)</li><li>Nurses</li><li>Advanced practice registered nurses (APRN, includes nurse midwives)</li><li>Registered nurses (RN)</li><li>Licensed practical nurses (LPN)</li><li>Optometrists</li><li>Pharmacists, pharmacy interns and pharmacy technicians</li><li>Phlebotomists</li><li>Physicians (MDs and DOs)</li><li>Physician assistants</li><li>Podiatrists</li><li>Respiratory therapists</li><li>Traditional health workers</li><li>Veterinarians</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Healthcare students (in these fields of study)</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Dental</li><li>Emergency medical services providers (EMT, AEMT, EMT Intermediate or Paramedic)</li><li>Medical</li><li>Midwifery</li><li>Naturopathic medicine</li><li>Nursing (including CNA programs)</li><li>Optometry</li><li>Pharmacy and pharmacy intern</li><li>Physician assistant</li><li>Podiatry</li><li>Respiratory therapy</li><li>Veterinary</li></ul>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kgw.com/article/news/health/coronavirus/oregon-new-covid-risk-levels-portland/283-ec53d141-a4f6-4ac4-8557-e419f43ecce0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Here are the current Oregon COVID risk levels">Here are the current Oregon COVID risk levels</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kgw.com/article/news/health/coronavirus/vaccine/coronavirus-covid-19-vaccine-portland-oregon/283-5d2a3d57-ec08-4c1b-8cca-f07b0293f43b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="What you need to know about COVID-19 vaccines in Oregon Tuesday">What you need to know about COVID-19 vaccines in Oregon Tuesday</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLP1SbsVYy04wGK_bmdW2SxVx2YVl5_tYI&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLP1SbsVYy04wGK_bmdW2SxVx2YVl5_tYI&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FntNsr6fbagY%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBnIV1C_gdxz2lG91W8I5K8IBOjPA%26days_since_epoch%3D18709&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Here's who can administer a COVID vaccine in Oregon",
  "datePublished": "3:50 PM PDT March 23, 2021",
  "dateModified": "4:02 PM PDT March 23, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgw.com/article/news/health/coronavirus/vaccine/health-workers-covid-vaccine-oregon/283-74270bbd-b269-468f-860d-543aaa4c787d"
  },
  "author": {
    "@type": "Person",
    "name": "KGW Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=692" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=692" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71172702-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71172702-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>