<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Coronavirus cases surge in India | kgw.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KGW.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" />
        <link rel="alternate" href="https://www.kgw.com/mobile/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" />
                    <link rel="amphtml" href="https://www.kgw.com/amp/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" />
        <meta itemprop="datePublished" content="12:49 PM PDT April 25, 2021" />
        <meta itemprop="dateModified" content="12:49 PM PDT April 25, 2021" />
        <meta itemprop="url" content="https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
        <meta property="og:title" content="Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed">
        <meta property="og:description" content="For the fourth straight day, India set a global daily record for new infections spurred by an insidious new variant.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kgw.com/assets/CCT/images/ff96362b-024f-499c-82d0-8e5348a550b1/ff96362b-024f-499c-82d0-8e5348a550b1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:49 PM PDT April 25, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed">
        <meta name="twitter:image:src" content="https://media.kgw.com/assets/CCT/images/ff96362b-024f-499c-82d0-8e5348a550b1/ff96362b-024f-499c-82d0-8e5348a550b1_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kgw.com/assets/CCT/images/ff96362b-024f-499c-82d0-8e5348a550b1/ff96362b-024f-499c-82d0-8e5348a550b1_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KGWNews">
        <meta name="twitter:description" content="For the fourth straight day, India set a global daily record for new infections spurred by an insidious new variant.">
        <meta name="twitter:domain" content="www.kgw.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kgw.com" />
            <meta name="description" content="India&#x2019;s crematoriums and burial grounds are being overwhelmed by the devastating new surge of infections tearing through the country with terrifying speed." />
            <meta property="fb:app_id" content="1581580538575404" />
            <meta property="og:site_name" content="kgw.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:49 PM PDT April 25, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9d39bc9-9d5f-443e-bdf4-9802c6259a50"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/or-portland-kgw-b3802_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, OR" data-subcategory="health" data-keywords="KGW, Portland, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com" data-ga-property-id="UA-71172702-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" data-canonical-url="http://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" data-asset-id="11735d86-d4d6-4821-a920-bb842876df69" data-article-keywords="coronavirus,nation-world,cct-tracking,news,health" data-content-title="Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed" data-content-categories="coronavirus,nation-world,cct-tracking,news,health" data-content-score="85" data-tracking-tags="" data-t1-publisher="John Norcross" data-call-letters="KGW" data-article-byline="SHEIKH SAALIQ and AIJAZ HUSSAIN (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed" data-item-number="1" data-original-headline="Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kgw.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0cInw5eBz/mLW9TMGngzr3ABBdGxPQn4BBHF4AeyWwidxerv3sIvaw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="283" data-primarydomain="kgw.com" data-call-letters="KGW" data-twitter-id="KGWNews" data-fban="1581580538575404" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="11735d86-d4d6-4821-a920-bb842876df69" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="or-portland-kgw-b3802_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kgw-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="455" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="533" data-tealium-id-taboola="517" data-tealium-id-truanthem="442" data-tealium-id-visto="454" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1581580538575404"
        data-twitter-id="KGWNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kgw.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kgw-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">KGW Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-story" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">The Story</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/oregon-reports-780-new-covid-19-cases-1-additional-death/283-bb0de876-09a9-48cc-a4ea-67913c6d47bf" aria-label="Read Oregon reports 780 new COVID-19 cases, 1 additional death">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Oregon reports 780 new COVID-19 cases, 1 additional death" width="" height="" src="https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Oregon reports 780 new COVID-19 cases, 1 additional death" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_360x203.jpeg" data-srcset="https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_16x9.jpeg 16w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_140x79.jpeg 140w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_360x203.jpeg 360w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_540x304.jpeg 540w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_750x422.jpeg 750w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_1140x641.jpeg 1140w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/oregon-reports-780-new-covid-19-cases-1-additional-death/283-bb0de876-09a9-48cc-a4ea-67913c6d47bf">Oregon reports 780 new COVID-19 cases, 1 additional death</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Welcome rain this weekend, and some Cascade snow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Welcome rain this weekend, and some Cascade snow" width="" height="" src="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Welcome rain this weekend, and some Cascade snow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718">Welcome rain this weekend, and some Cascade snow</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Weather cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718" aria-label="Read Welcome rain this weekend, and some Cascade snow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Welcome rain this weekend, and some Cascade snow" width="" height="" src="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Welcome rain this weekend, and some Cascade snow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/283-a6b57ea2-d357-4bf8-af84-e3e6f7455718">Welcome rain this weekend, and some Cascade snow</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/entertainment/television/programs/sunrise/kgw-sunrise-forecast-4-25-21/283-ee4748e0-cf38-485b-8fb5-806930ee15ab" aria-label="Read KGW sunrise forecast 4-25-21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KGW sunrise forecast 4-25-21" width="" height="" src="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KGW sunrise forecast 4-25-21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/6866e018-978e-4bd1-a93d-b180898ce621/6866e018-978e-4bd1-a93d-b180898ce621_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/entertainment/television/programs/sunrise/kgw-sunrise-forecast-4-25-21/283-ee4748e0-cf38-485b-8fb5-806930ee15ab">KGW sunrise forecast 4-25-21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blazers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Blazers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/beavers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Beavers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timbers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Timbers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thorns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Thorns</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ncaabasketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">NCAA Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ducks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Ducks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Mariners</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Seahawks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/winterhawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Winterhawks</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/refunds-for-olympic-team-trial-tickets/283-1e7e6955-8070-4516-b252-d448becb57e4" aria-label="Read Refunds for Olympic team trial tickets">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Refunds for Olympic team trial tickets" width="" height="" src="https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Refunds for Olympic team trial tickets" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_360x203.jpg" data-srcset="https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_16x9.jpg 16w, https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_140x79.jpg 140w, https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_360x203.jpg 360w, https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_540x304.jpg 540w, https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_750x422.jpg 750w, https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_1140x641.jpg 1140w, https://media.kgw.com/assets/KGW/images/61bc4e58-784e-410c-ab2c-3fb6b4983a85/61bc4e58-784e-410c-ab2c-3fb6b4983a85_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/refunds-for-olympic-team-trial-tickets/283-1e7e6955-8070-4516-b252-d448becb57e4">Refunds for Olympic team trial tickets</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/nfl-modifies-covid-19-protocols-vaccinated-people/507-90ef1465-8833-4aa1-87b8-20d4ada8cb03" aria-label="Read NFL modifies COVID-19 protocols for vaccinated people">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NFL modifies COVID-19 protocols for vaccinated people" width="" height="" src="https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NFL modifies COVID-19 protocols for vaccinated people" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_360x203.jpeg" data-srcset="https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_16x9.jpeg 16w, https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_140x79.jpeg 140w, https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_360x203.jpeg 360w, https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_540x304.jpeg 540w, https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_750x422.jpeg 750w, https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_1140x641.jpeg 1140w, https://media.kgw.com/assets/CCT/images/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca/c2b40d2d-99b8-4fed-af37-44ba5b7ea2ca_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nfl-modifies-covid-19-protocols-vaccinated-people/507-90ef1465-8833-4aa1-87b8-20d4ada8cb03">NFL modifies COVID-19 protocols for vaccinated people</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCKgAB8lqTbqbwXC-e6_9lhQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/oregon-reports-780-new-covid-19-cases-1-additional-death/283-bb0de876-09a9-48cc-a4ea-67913c6d47bf" aria-label="Read Oregon reports 780 new COVID-19 cases, 1 additional death">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Oregon reports 780 new COVID-19 cases, 1 additional death" width="" height="" src="https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Oregon reports 780 new COVID-19 cases, 1 additional death" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_360x203.jpeg" data-srcset="https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_16x9.jpeg 16w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_140x79.jpeg 140w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_360x203.jpeg 360w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_540x304.jpeg 540w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_750x422.jpeg 750w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_1140x641.jpeg 1140w, https://media.kgw.com/assets/KGW/images/38ea27d3-e966-4cbe-be1a-b51cc71242f6/38ea27d3-e966-4cbe-be1a-b51cc71242f6_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/oregon-reports-780-new-covid-19-cases-1-additional-death/283-bb0de876-09a9-48cc-a4ea-67913c6d47bf">Oregon reports 780 new COVID-19 cases, 1 additional death</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/bloodworks-northwest-blood-supply-shortage/281-28fe2204-30d4-4c92-88cc-a4e9c617d4aa" aria-label="Read &#x27;Immediate need&#x27; for Puget Sound blood donors, says Bloodworks Northwest">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Immediate need' for Puget Sound blood donors, says Bloodworks Northwest" width="" height="" src="https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Immediate need' for Puget Sound blood donors, says Bloodworks Northwest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_360x203.jpg" data-srcset="https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_16x9.jpg 16w, https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_140x79.jpg 140w, https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_360x203.jpg 360w, https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_540x304.jpg 540w, https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_750x422.jpg 750w, https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_1140x641.jpg 1140w, https://media.kgw.com/assets/KING/images/21c66cc5-9cde-4b15-a6fb-b38d431fa484/21c66cc5-9cde-4b15-a6fb-b38d431fa484_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/bloodworks-northwest-blood-supply-shortage/281-28fe2204-30d4-4c92-88cc-a4e9c617d4aa">&#x27;Immediate need&#x27; for Puget Sound blood donors, says Bloodworks Northwest</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kgw.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, OR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">58&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, OR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/vaccine/where-to-get-covid-vaccine-oregon-washington/283-7fb09c1c-3313-4a8d-9016-0f4d369623f8">Getting the vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kgw.com/email">SIGN UP: THE STORY NEWSLETTER</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://kgw.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/sunrise">SUNRISE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/vaccine">COVID-19 UPDATES</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kgw.com/thegoodstuff">THE GOOD STUFF</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Portland&#x27;s Leading Local News: Weather, Traffic, Sports and more | Portland, Oregon | KGW.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="11735d86-d4d6-4821-a920-bb842876df69"
         data-title="Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed"
         data-seo-title="Coronavirus cases surge in India"
         data-abstract="For the fourth straight day, India set a global daily record for new infections spurred by an insidious new variant."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, news, health"
         data-author="SHEIKH SAALIQ and AIJAZ HUSSAIN (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="John Norcross">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Coronavirus &#x27;swallowing&#x27; people in India; crematoriums overwhelmed</h1>
    <div class="article__summary">For the fourth straight day, India set a global daily record for new infections spurred by an insidious new variant.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/5be5ed12-7a02-4932-a5a7-418417863685/5be5ed12-7a02-4932-a5a7-418417863685.m3u8"
             data-float="true"
             data-thumbnail="https://media.kgw.com/assets/KARE/images/1bbebd91-b88e-417a-bc6e-af4f588a0856/1bbebd91-b88e-417a-bc6e-af4f588a0856_1920x1080.jpg"
             data-title="India breaks COVID daily record for the 3rd day in a row, how the spike could impact the U.S."
             data-description="Nearly 350,000 new cases and 2,600 new deaths were reported on Saturday."
             data-site="89"
             data-id="5be5ed12-7a02-4932-a5a7-418417863685"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kgw.com/video/news/health/coronavirus/india-breaks-covid-daily-record-for-the-3rd-day-in-a-row-how-the-spike-could-impact-the-us/89-5be5ed12-7a02-4932-a5a7-418417863685"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="nNgL0qVn"
             data-related-media-id="oYScYjil"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="133"
             data-disable-preroll-at-duration="15">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kgw.com/assets/KARE/images/1bbebd91-b88e-417a-bc6e-af4f588a0856/1bbebd91-b88e-417a-bc6e-af4f588a0856_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "India breaks COVID daily record for the 3rd day in a row, how the spike could impact the U.S.",
                    "description": "Nearly 350,000 new cases and 2,600 new deaths were reported on Saturday.",
                    "thumbnailUrl": "https://media.kgw.com/assets/KARE/images/1bbebd91-b88e-417a-bc6e-af4f588a0856/1bbebd91-b88e-417a-bc6e-af4f588a0856_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "133",
                    "contentUrl": "https://www.kgw.com/video/news/health/coronavirus/india-breaks-covid-daily-record-for-the-3rd-day-in-a-row-how-the-spike-could-impact-the-us/89-5be5ed12-7a02-4932-a5a7-418417863685",
                    "embedUrl": "https://media.kgw.com/embeds/video/5be5ed12-7a02-4932-a5a7-418417863685/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> SHEIKH SAALIQ and AIJAZ HUSSAIN (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:49 PM PDT April 25, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:49 PM PDT April 25, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1581580538575404&display=popup&href=https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69&redirect_uri=https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Coronavirus%20&#x27;swallowing&#x27;%20people%20in%20India;%20crematoriums%20overwhelmed&url=https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69&via=KGWNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW DELHI, Delhi — With life-saving oxygen in short supply, family members in India are left on their own to ferry coronavirus patients from hospital to hospital in search of treatment as the country is engulfed in a devastating new surge of infections. Too often their efforts end in mourning.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The stories are told on social media and in television footage, showing desperate relatives pleading for oxygen outside hospitals or weeping in the street for loved ones who died waiting for treatment.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One woman mourned the death of her younger brother, aged 50. He was turned away by two hospitals and died waiting to be seen at a third, gasping after his oxygen tank ran out and no replacements were to be had.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She blamed Prime Minister Narendra Modi’s government for the crisis.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“He has lit funeral pyres in every house,’’ she cried in a video shot by India’s weekly magazine The Caravan.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For the fourth straight day, India on Sunday set a global daily record of new coronavirus infections, spurred by an insidious new variant that emerged here. The surge has undermined the government’s premature claims of victory over the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 349,691 confirmed infections over the past day brought India’s total to more than 16.9 million cases, behind only the United States. The Health Ministry reported another 2,767 deaths in the past 24 hours, pushing India’s fatalities to 192,311.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Experts say this toll could be a huge undercount, as suspected cases are not included, and many COVID-19 deaths are being attributed to underlying conditions.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/health/coronavirus/vaccine/covid-vaccine-demand-drop/507-29b6dfe0-7e94-4b6f-9ad7-4dd1428599f9" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US drop in vaccine demand has some places turning down doses">US drop in vaccine demand has some places turning down doses</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kgw.com/article/news/nation-world/covid-hiring-problems/507-54198a18-b93b-417f-b8d5-a473e054761d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Businesses struggling to hire despite economy opening up">Businesses struggling to hire despite economy opening up</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>The unfolding crisis is most visceral in India's overwhelmed graveyards and crematoriums, and in <a href="https://apnews.com/article/india-coronavirus-health-business-religion-1679573e2c4d199336f18466f6185a09">heartbreaking images&nbsp;</a>of gasping patients dying on their way to hospitals due to lack of oxygen.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Burial grounds in the capital New Delhi are running out of space. Bright, glowing funeral pyres light up the night sky in other badly hit cities.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the central city of Bhopal, some crematoriums have increased their capacity from dozens of pyres to more than 50. Yet officials say there are still hours-long waits.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the city’s Bhadbhada Vishram Ghat crematorium, workers said they cremated more than 110 people on Saturday, even as government figures in the entire city of 1.8 million put the total number of virus deaths at just 10.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The virus is swallowing our city’s people like a monster,” said Mamtesh Sharma, an official at the site.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The unprecedented rush of bodies has forced the crematorium to skip individual ceremonies and exhaustive rituals that Hindus believe release the soul from the cycle of rebirth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are just burning bodies as they arrive,” said Sharma. “It is as if we are in the middle of a war.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The head gravedigger at New Delhi’s largest Muslim cemetery, where 1,000 people have been buried during the pandemic, said more bodies are arriving now than last year. “I fear we will run out of space very soon,” said Mohammad Shameem.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The situation is equally grim at unbearably full hospitals, where desperate people are dying in line, sometimes on the roads outside, waiting to see doctors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Health officials are scrambling to expand critical care units and stock up on dwindling supplies of oxygen. Hospitals and patients alike are struggling to procure scarce medical equipment that's being sold on the black market at an exponential markup.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The drama is in direct contrast with government claims that “nobody in the country was left without oxygen,” in a statement made Saturday by India’s Solicitor General Tushar Mehta before Delhi High Court.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The breakdown is a stark failure for a country whose prime minister only in January had declared victory over COVID-19, and which boasted of being the “world’s pharmacy,” a global producer of vaccines and a model for other developing nations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Caught off-guard by the latest deadly spike, the federal government has asked industrialists to increase the production of oxygen and other life-saving drugs in short supply. But health experts say India had an entire year to prepare for the inevitable — and it didn’t.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Krutika Kuppalli, assistant professor of medicine in the division of infectious diseases at the Medical University of South Carolina, said the government should have used the last year, when the virus was more under control, to stockpile medicines and develop systems to confront the likelihood of a new surge.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Most importantly, they should have looked at what was going on in other parts of the world and understood that it was a matter of time before they would be in a similar situation,’’ Kuppalli said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Instead, the government’s premature declarations of victory over the pandemic created a “false narrative,” which encouraged people to relax health measures when they should have continued strict adherence to physical distancing, wearing masks and avoiding large crowds.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Modi is facing mounting criticism for allowing Hindu festivals and attending mammoth election rallies that experts suspect accelerated the spread of infections. At one such rally on April 17, Modi expressed his delight at the huge crowd, even as experts warned that a deadly surge was inevitable with India already counting 250,000 new daily cases.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now, with the death toll mounting, his Hindu nationalist government is trying to quell critical voices.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Saturday, Twitter complied with the government’s request and prevented people in India from viewing more than 50 tweets that appeared to criticize the administration’s handling of the pandemic. The targeted posts include tweets from opposition ministers critical of Modi, journalists and ordinary Indians.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A Twitter spokesperson said it had powers to “withhold access to the content in India only” if the company determined the content to be “illegal in a particular jurisdiction.” The company said it had responded to an order by the government and notified people whose tweets were withheld.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>India’s Information Technology Ministry did not respond to a request for comment.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even with the targeted blocks, horrific scenes of overwhelmed hospitals and cremation grounds spread on Twitter and drew appeals for help.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. is actively looking at ways to boost aid to India, including sending oxygen supplies, virus tests, drug treatments and personal protective equipment.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Anthony Fauci, the Biden administration’s top medical adviser on the pandemic, told ABC’s “This Week” that the U.S. would review how to increase India’s vaccine supply, such as by sending doses or helping India “to essentially make vaccines themselves.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The White House said national security adviser Jake Sullivan spoke by phone Sunday with his Indian counterpart, Ajit Doval, and that the U.S. is ‘’working around the clock" to send supplies.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Help and support were also offered from archrival Pakistan, with politicians, journalists and citizens in the neighboring country expressing solidarity. Pakistan’s Foreign Affairs Ministry said it offered to provide relief including ventilators, oxygen supply kits, digital X-ray machines, PPE and related items.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Humanitarian issues require responses beyond political consideration,” Foreign Minister Shah Mehmood Qureshi said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Indian government did not immediately respond to Qureshi’s statement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>____</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Hussain reported from Srinagar, India.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FCLF5Frpiy8k%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DCLF5Frpiy8k&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FCLF5Frpiy8k%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Coronavirus 'swallowing' people in India; crematoriums overwhelmed",
  "datePublished": "12:49 PM PDT April 25, 2021",
  "dateModified": "12:49 PM PDT April 25, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kgw.com/article/news/health/coronavirus/coronavirus-cases-surge-in-india/507-11735d86-d4d6-4821-a920-bb842876df69"
  },
  "author": {
    "@type": "Person",
    "name": "SHEIKH SAALIQ and AIJAZ HUSSAIN (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KGW",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kgw.com/assets/shared-images/amp-logos/kgw.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kgw.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=722" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/or-portland-kgw-b3802_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=722" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KGW-TV" src="/assets/shared-images/logos/kgw.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kgw.com/kgwjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kgw.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KGW-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/or-portland-kgw-b3802_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-54270401884768.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KGW" src="/assets/shared-images/logos/kgw.png" />
    </div>
    <h2 class="notifications__heading">KGW would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kgw.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAYei03Gl3_F_iw70i94Q4vHe_3PTr7is4" data-project-id="kgw-news-app" data-sender-id="872819665303" data-app-id="1:872819665303:web:efb285f197b0aab0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71172702-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71172702-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
